Voices being cut

Hi All,

I have recently updated to Cubase 8 Pro and am having enormous problems.

I have a symphony orchestra arrangement comprising 26 instrument tracks. The tracks were all created by mouse input so recording is not my issue. My problem is to do with playback of the file.

I have no audio or midi files in the arrangement just 26 instrument tracks that’s it.

When playback starts, everything sounds great but within a few seconds, various tracks disappear. At the piece’s most “intense” section as many as 20 or more tracks will be silent until some of them come back and others disappear. If I loop a section of perhaps 4 bars, on each loop there will be different instruments appearing and fading, never consistent always random.

I have upgraded from 8Gb ram to 32Gb in case that was the problem, but no difference.

I replaced my sound card just in case, still no difference,

CPU processing does not spike and keeps well down in the 20-40% range and the Cubase VST Performance meter runs very acceptably at about 25% of the scale, never hits the red.

I have played around with the latency from 2ms to 40ms and strangely it has very little effect on the playback performance.

I am sure someone knows the answer as this product cannot cause these problems and still be used so happily around the world. I don’t think Cubase is the problem in anyway at all, its the operator.

Unfortunately I have exhausted every line of attack that I can think of during these 2 weeks of utter frustration.

If my hero is out there somewhere and has the time to point out where my problem most likely lies, I will be eternally grateful. (Well for quite a long time at least)

Thanks for reading and thanks again if you can assist.

WHat you are describing is typically voice stealing. This is an algorithm in the VST you are using.
A synth is by definition (in function of performance optimalisation) limited in the number of voices that can be used. (this happens for hardware and software synths)

If the limit is reached, the software cuts away some of the notes, depending on what is defined in the software. (it can remove oldest notes, remove newest notes, …)

Look here for more info: http://electronicmusic.wikia.com/wiki/Voice_stealing

This has nothing to do with cubase, nothing to do with your soundcard, and everything is fine with your hardware too.
Try to raise the number of available voices for the tracks where voice stealing is happening and your problem should be solved. But remember, the higher the number of available voices, the more possible strain on you CPU.

kind regards,
R.

Thanks for your reply Roel.
Your description of my problem is absolutely spot on. I will work through all the voice settings and see what I can come up with.
And again many thanks for bothering to help out.
Cheers

Well Roel what appeared to be the perfect solution didn’t work.
What I did was check each individual instrument track and noted the maximum voices (appears to be 64 by default).
I then isolated each track in turn and checked the actual voices used in playback. Typical result would be say “Horns/Max voices set to 64/ highest number used in playback <8”
I presume that the max 64 voices applies to that particular track and not to the TOTAL voices of all tracks combined.
I am about to do another fresh install.

I will keep posting until I either stop getting help or go completely mad … which ever comes first.

PS Just had a thought.

If the maximum voices setting on a track is used to control the voices on that track, is there in fact a setting that I don’t know about that controls the output of the TOTAL number of voices combined across all tracks?

there is really no need to reinstall, and no there is no global limit on the number of voices being used in a project. There are limits for the number of voices in each vsti though.

  • if you isolate a track (solo) and play it back: does the voice stealing still happen ?
  • if yes: there you go: that is voice stealing. Note that one midi command can trigger multiple voices. It depends on the way the preset is build. Raise the number of available voices.
  • if no: you should be looking for another reason why a combination of tracks does result in the voice stealing, that does not happen when you solo the track. An Obvious reason for this to happen is if you use one plugin for multiple tracks. Best way to handle vsti’s is one vsti per track. Try to avoid the multitimbral mode of a plugin for the moment since you are tracking down a problem, and you should keep the project structure as simple as possible.
    kind regards,
    R.

Thanks once more R,
Each track in solo mode works without any problem.
However as I add one extra at a time to the solo group before very long, the stealing begins again.
Depends on which tracks are in the solo group.
For example if I solo the brass and woodwinds together (12 tracks in total) they are still OK.
However if I solo 2 tracks from EW symphonic choirs, that is sufficient to trigger the stealing.
If all tracks are active, the first bar will have all voices playing perfectly but within a few bars the output will be down to maybe a single Baritone’s lonely voice in a big empty hall !
After the next pause in the music, all voices will again start and for a few seconds it is just right,
Then the tracks will all disappear again this time leaving one solo track again, but this time it will be a different track that continues playing.
Also in answer to your other question, yes I use a different instrument for each different track
Thanks for the multitimbral tip, I will go and try what you suggest and see if I can gain some insight as to what is happening.
Have a good day and cheers again,

I had same problem recently, did an arrangement with ~20 instrument tracks, most of which were HSO, and also some Wivi brass. Cubase couldn’t playback it properly, there was always some sounds disapperared randomly, just like in original poster’s case. It exported correctly though.

Yes the problem is still present with me.
Have exhausted every possible suggestion that was offered and it is still absolutely unusable.
Hate to say it but maybe that’s the end of Cubase for me.