Voices not showing in new flow, etc.

Hello Dorico users
I’ve just put a new flow in a score [Flow 2]. I’ve two questions…

(1) How do I get Baritone solo to show in Flow 2?
(2) When I remove Bass from Flow 2, it messes up the formatting of Flow 1. Is there a way to do this without affecting Flow 1 formatting?

Here’s a screenshot. (I think it might be the easiest way this time.)

Thanks for any advice.

Are these questions supposed to be in relation to an attached project? If so, it didn’t attach. Make sure you zip it up, and if it’s still larger than 2MB after zipping, try setting the ‘Silence’ playback template before you zip it up.

Hello Daniel. You’re quick. Is this screenshot OK. (Added to original post) I don’t think this is so complicated that it requires a zipped file.

I guess you must have hide empty staves switched on in Layout Options. Switch to galley view and start adding some music to the baritone in flow 2, and when you switch back to page view the staff will appear.

Thanks Daniel. There was another reason which I found after some searching. (To do with the setup of the Piano-Vocal layout.)
Sorry to bother you.