volume again

I had a problem with this some time back with no solution. Maybe some fresh minds can help…
When I record MIDI tracks in Artist 6.5, my sound modules are playing back “in your face”. All meters in cubase are strong and not peaking. When I convert my midi files to AUDIO by playing them back onto a separate stereo audio track, volume and meters are all still strong while the recording is in progress.
HOWEVER… when complete and when I mute the original MIDI track and play back the new audio file, the volume is at least half the volume of the original. I NORMALIZE the audio track and even amplify the audio, but now the meters are peaking into the red and volume is still no where near the original.

I thought it might be my settings on my PreSonus AudioBox USB, but no matter how I set the dials, nothing helps.
I realize now this is why all of my audio mixdowns have been considerably quietier than anything else I hear when listening to other people’s songs, both professional and amateur. I’m hoping for an easy fix.

Hi sintrade,

I think a little more information might help. Exactly what is your process? Are you using external hardware sound modules with audio outs hooked up to inputs on your audio interface, and just using a MIDI track to send MIDI to the modules? Or are you using virtual instruments? If they are external modules, how exactly are you hearing the sounds from your modules in Cubase when you are only playing the MIDI track? Are they routed through an input in VST connections and then routed through a monitor enabled audio track? Or are you using some kind of external mixer? Or something else?

When you want to bounce the MIDI down to audio, how exactly are you recording the audio into the Audio track? Is it via inputs on your audio interface, set up as an “input” in VST connections?

I’m also not so sure about your mixdown conclusions, but if you start with a detailed description of your routing, that might help people to track down the issue. From your descriptions of the meter behavior, it sounds like things are working exactly as they should inside Cubase, and you’re trying to correct a gain staging problem at the wrong stage, but I can’t be sure until I know more about your set up and procedure.

My cubase midi tracks are playing the external modules (Roland JV2080, Korg TR-Rack, etc). They go into the external mixer, main stereo out, into Presonus Audiobox, which goes back into Cubase and also the amplifier/monitors.
My audio tracks Input Routing is set to IN 1-2, and output OUT 1-2.
I also use sounds in Cubase, HalionSonic SE, which is set to IN = All midi channels, OUT = HalionSonic.
All the sounds are there and get recorded, but I lose half my volume going from midi to audio. Same thing happens when I export a track back into the project.
My Inspiron 15R laptop has 6GB ram, 750GB hard drive, 3rd Generation Intel Core i5-3210M Processor 2.5 Ghz
Hope this is info you asked about!

Well, we’re getting there… :slight_smile:

So as I understand it, your sound modules’ audio outputs are connected to an external mixer correct? And then the main stereo out of that external mixer is then connected to inputs on your audiobox?

And then your monitor speakers are connected to outputs on your audiobox, correct?

Finally, I assume you’re using an Audiobox USB?

The first thing I would say, which probably has little to do with your problem, is that if you ARE using the AudioBox USB, it is not designed to accept line level inputs. Are you somehow bringing the line level outputs from your mixer down to either mic or instrument level with a direct box BEFORE you go into your AudioBox? Setting the gain level properly for a line level signal with the AudioBox would be very persnickety. See this knowledge base article from Presonus:


The second thing is… are you paying attention to where the “Mix” knob is set on the AudioBox? It’s POSSIBLE that you are doubling up the audio when sending MIDI to your sound modules. If the “Mix” knob is set to anything BETWEEN “Inputs” and “Playback” you might be sending audio both directly through the audiobox to the outputs, AND audio from Cubase through the outputs. If you are monitoring through Cubase, this would have the effect of doubling the volume (and probably chorusing / delaying) of the sound from the modules that you are sending MIDI to. And then after you’ve recorded the audio (bouncing down from MIDI) when Cubase plays it back you are only hearing what you SHOULD have heard in the first place, which is the module’s pure playback without the doubling, and at the proper volume.

My guess is that it’s this, or something like this, that’s happening. The REAL sound is what you hear at the reduced volume. The problem is likely in the monitoring before and during recording, where you are hearing more than you should. This could be happening somewhere else in the chain, depending on how you’ve set it up. If you’re monitor speakers (or amp) is connected to another intervening mixer, for example.

Again, I’m just guessing… there are a lot of potential variables.

SLD…just stopping by to thank you for your insightful input. First thing I did was I went to the Guitar Center and picked up the direct box like your link suggested. (The guy at the store said, “Oh, yeah, I should have suggested that!”) And next I have been working with the mixer on the Audiobox. My sound module outputs and my recorded tracks are now exact volume-wise. My next step is checking how my exported mp3 mixes hold up. I haven’t perfected everything yet but you certainly have steered me in the right direction. Thanks again!! Take $100 out of the Steinberg petty cash box for yourself!!!

Great! I’m so glad I could help. I always worry that I’m just telling people what they already know and pissing them off… :slight_smile:

Good luck with your future endeavors!