Volume problems - settings?

Hi. When loading a vst instrument into CB the volume is so loud that it distorts on some instrument presets. This is on some VST instruments, but not all and on some presets within an instrument but not all. It distorts without crossing the 0 db fader of the instrument or master output mark in the mixer. Small crackling noises. ASIO guard does not help. Raising the buffer doesn´t help. The project is “as naked” as possible with only one instrument. Synthmaster is a good example to evoke the problem.

I´ve tested it against Logic Pro 9 and the problem is not there. Logic seems in general to be approx 6 db more “silent” than CB, measured instrument to instrument in Logic and CB. That is just loading it up and no fader touched, no volume regulation on the instrument itself. (6 db is a guess, but it is around there somewhere). Dropping the instrument fader in the CB mixer about 6 db reduces the problem.

Is there a volume setting of CB that I have missed? (I´ve tested in both 5.5 and 7 = same “problem”). I´m not able to provoke Logic to yield the same problem. When pushing faders up (instrument and stereo output) it will distort, however the distortion is of a slightly different character.

When exporting a mixdown from CB and replaying it in say iTunes the loudness is considerably lower and the file seem to be, well… approx 6 db less loud than it was inside CB.

I´m doing a job on a piece that was originally done in Garageband, and transferred to AIFF files for each track. Almost every track contains distortion noises in CB both 5.5 and 7. Gone in Logic.


Added: I´ve also tested now against Reaper and it behaves like Logic. No distortion.

I believe that in some other DAWs (and also in some older versions of Cubase itself) the audio engine preserved some dB headroom to prevent digital clipping (which sounds very bad). In the newer Cubase versions it seems that they got rid of this headroom for the master fader (individual channel faders still have plenty of digital headroom due to internal 32bit processing). However when you get above 0dB on the master fader it clips. The output of some VSTi is so hot, that will instantly clip the master output.

To “fix” this, always keep an eye on the master volume and be sure too keep it below 0dBFS. To do that you have several options:

  • lower the channel fader
  • lower the Master fader (not suggested)
  • change the pre-Gain of the individual channel
  • change the pre-Gain of the master channel
  • lower the output volume within the VSTi

I would usually advise you not to use the fader of the master output, just always keep it at 0dB and use the other options I gave you…

Of course you could also put a brickwall limiter into an insert of the master channel to prevent clipping, but then it could happen that you squash your sound the more channels add to your mix.

I just noticed, that you wrote, that the meters do not cross the 0dB mark. I work with cubase everyday and can garuantee you, that when you stay below 0dB on the master channel it will not clip. The only possible exception would be inter-sample peaks that could distort your DA converters when you get close to 0dbFS. However I do not believe that that is your problem. I assume that you got some problems with incompatible third party plugins ot drivers. By the way a lot of customers have crackling and drop-out problems with Cubase 7, so this might also get fixed in a future update.