volume too loud on some tracks when project loads

I’m new to Cubase and having a problem when I load an orchestral project I’m working on. About 5 of the 40 tracks play at a much louder volume than it is set to. I have to go to each track and reset the volume even though it is correct (e.g., if the vol for trombones is 35, I have to double-click on 35 and type in 35+Enter). Then the volume is corrected. Any idea what’s going on?


Are these a MIDI tracks? Do you send MIDI CC7 (Volume) while loading by any chance? Or Reset MIDI?

They are MIDI tracks. Not using CC7 or Reset (not sure what Reset MIDI is, actually).

I have a vague memory reading that midi modifiers in Inspector are sent once after load. Like program change and things like that.
Somebody correct me if I am wrong about this.

Track presets is also a source for confusion. When I started using Cubase Elements you could not remove those - like ever - once loaded. You could only replace with another one. Also read on forum how people have create blank presets to remedy that. Have avoided using that since, so not sure now how things are now. Something was really weird about track presets in how it was implemented.

Just some ideas…

If you want to avoid those headaches, turn midi volume OFF, and use the audio returns to mix levels.

I guess I’ll try that on my next project. Thanks. In the meantime, I’ll have to see if I can spot any difference with those tracks vs. the other tracks when I get home.

Instrument tracks - only have audio volume - no chance to mix that up. The midi recorded is never mixed up with cc7, unless external controller do.
Midi tracks though works like this - channel set to any - fader has no functionality and you are safe.
If targeting midi channel 1-16 - you send midi cc7 when changing fader, having monitor on or off does not matter.

So go with peakae suggestion already now, by setting channel to Any. Then you both record and play back with no cc7 interference ever.

I’m using multi-channel instruments (EastWest Play), so I do need to set the midi channel, but I guess any adjustments I make to the volume track under automation are manipulating CC7 - is that right? Thanks for the replies.

Setting midi channel there on track is one way, but for midi track may cause issue if touching volume fader.
Another is to set keyboard channel when playing and keep channel at Any. This makes recorded midi events on the right channel from start.
Every midi event, like note-on, note-off also has a channel property assigned to them. Setting channel on track overrides that, but if set to Any the pure data as recorded is used for playback.

Yet another way is to replace channel on all event on a specific track, by processing.

If automating on instrument track outputs - it will be audio volume - and should not interfere with cc7 something.
If automating on midi track - not sure how it is named, never done volume on midi cc7 controller. But guess it is just like any modulation wheel or sustain cc64 or similar. As long as you didn’t touch cc7 there - that is probably not your issue.

If for convenience you do set midi channel on midi tracks - you can always just lock the track when done with it. Then no further changes will be allowed on anything until you unlock. Can be a way to not adjust volume there by mistake.

In mixer I usually hide all midi tracks, not to get confused and touch a fader by mistake. Cubase create a sequence of channel assignments when creating like 4 midi tracks or something, so this is convenient way of working with multi timebre/channel instruments.

So goose chase continues I guess, what is the issue…

I had Arturia AnalogLab for a while, which had an issue that freshly loaded projecct it became -12dB in level - but when open gui for instrument it corrected itself. But if I loaded each instrument like a Prophet5 it did not cause this etc. These things happends, but don’t think this is your case - since Arturia build this envelope over each of their separate instruments.

Good info - thanks, Larioso! Will keep trying things.