VST AmbiDecoder channel panner double processing / bypass?

Unfortunately this is (in my opinion) one more showcase of Nuendos (channel and plugin-) routing being inferior to Reaper or ProTools. And inconsistent as well…

To your problem, I found a way:

Route your 3rd Order Ambisonics Track to a Quadro group, and then this Quadro group to the desired stereo output.
This way you are able to select the “standard Panner” as panner of the 3rd Order Ambisonics track (which is not availabe when routing directly to a stereo bus…why? no Idea…)
Then you can disable this standard Panner, which will lead to channel 0,1,2,3 to be present in the Quadro bus.
Then insert “Mix 6 to 2” in the Quadro bus, and mix only the first two channels.

Ridiculusly inconvenient…

I hope this helps in your case…

Cheers,
Dirx

2 Likes