VST Amp Rack goes silent in Cubase 6.5

I record a guitar sound into Cubase which works, and plays fine. However when i insert the VST Amp Rack plugin onto the track it goes pretty much silent. I have tried with all of the presets, and on some you can vaguely hear the guitar, but very, very quietly and with barely any effects.

I have checked the input into Amp Rack shows, and it isn’t on mute or anything like that.

Any ideas??

UPDATE: This actually happens with a number of VST Inserts, including the more basic distortion plugin. Is there any reason activating these inserts would stop the sound???

Maybe check this post from andreasm.
Amp Rack (and other distortions) work as expected at my 6.5 so it is most likely a system dependant malfunction.

Another UPDATE:

This issue only occurs with audio recorded into cubase. I can import an MP3, and the VST applies fine, record a guitar, which plays fine with no VST’s selected, but select the VST and it goes near silent.

I can’t reproduce it here.
What happens when you drag and drop the recorded part to a new audio track?

It does exactly the same. I have also exported it as MP3, imported it again and it still doesn’t work. Just sounds like a modem!

as niles wrote, have you checked this link?
http://www.steinberg.net/forum/viewtopic.php?p=119526#p119526

This doesnt seem to make any difference im afraid!

Okay rephrase:
The recorded audio signal sounds normal without the Amp Rack. When you activate the Amp Rack it sounds like a modem.
When you import a random MP3 the Amp Rack behaves like expected, but when you import you own recording it sounds like a modem again, right?

Maybe give some info on the project and recordings (Sample rate, Bit resolution, Record File type).
And maybe also some info on the used hardware (soundcard, PC/MAC, OS version)

That exactly sums it up. I have been able to narrow the problem to the M-Audio AudioBuddy Pre amp we are using. This connects the the PC via a M-Audio 2496. When recording through the AudioBuddy, we have this problem, when recording through a normal guitar amp, and coming out of the headphone port on the guitar amp into the M-Audio soundcard.

Its recording at 44100khz at 24bit. I have tried changing the sample rate to all of the avalible options and this doesnt make any difference.

My thoughts were that changing the sample/bit rate shouldn’t make any difference, as all of the external equipment before the sound card is analogue and therefore shouldnt have any effect?

still not clear what you signal chain is!

Guitar amp headphone output> Audiobuddy> 2496> computer ???

As a side note, do you have “Direct Monitoring” on?

It works with:
Guitar Amp > 2496 > Computer

Doesn’t Work with:
AudioBuddy > 2496 > Computer

As standard i had monitoring on, but have tried it with it both on and off.

I would have thought the headphone output would be way to much for a pre-amp! no need to use a pre-amp just go straight into the line input of the 2496.

Even then it’s not the best match as the headphone output should be more than enough to overload the line input?

You wont be getting the best sig/noise ratio. Do you find you have to have the headphone gain turned right down?

If you have direct monitoring on, you cant run FX when monitoring!

The guitar amp was purely used as a test device, to see which was causing the problem. The headphone from the guitar amp went straight to the sound card and was therefore acting as the pre-amp in that test case.

I understand this with the monitoring, but all other VST’s work, just the Amp Modelling ones fail on this recorded audio.

Sounds to me like a phase cancellation maybe?

Have you somehow set up two amps? One in the track and one in the master.
Is the recorded track mono or stereo? Might need to be mono.

I had posted earlier thinking I was doing something wrong when testing my apogee jam I got, and my other usb audio interface. I have the same issue except I cannot use the “Preview” option, and if I do “Process” the audio track goes to crap. I checked the files and I did have the ImpulseLibrary_01, and _03 installed.

I dont know if all situations on planet earth are connected, but i recently placed the Cubase TestGenerator on my Output pair, turned it to 20,000 Hz to check my monitors. I left it on, running, and went to play my tracks that were in my project. No Audio! It seems the frequency band had totally overwhelmed my monitors, that or my tracks. I then noticed that if I ran the TG at lower frequencies, the Output pair would share the tracks and the TG. I assume everyone experiences this, not that anybody but me would blindly stumble over it. :laughing:

So maybe a long shot but you maybe have something related to this going on and you don’t know it. I would look harder at your AmpRack path. It’s possible you have some frequency related thing going on causing feedback that you cant hear. Try it with less features in in the chain, that would be my suggestion.

P.S. The Apogee problem is Studio Monitor related. To hear the Preview function you need to setup the SM.