VST-Audio-System-Einstellungen verloren wenn USB-Interface nicht eingeschaltet

Hallo zusammen,
hier ein Verhalten das mich schon in Cubase 5 gestört hat und für das es bestimmt eine Lösung gibt( die ich aber nicht kenne).

Ich habe die 16 Eingänge meines USB-Audio-Interface TASCAM US16x8 mühevoll konfiguriert und den Eingängen sinnvolle Namen vergeben.
Solange ich vor dem Start von Cubase das Interface einschalte bleibt die Konfiguration erhalten und alles funktioniert wie gewünscht.
Vergesse ich das Einschalten des externen USB-Audio-Interface jedoch und starte Cubase Elements 9 meldet sich
Cubase und will die EIn- und Ausgänge automatisch neu zuweisen.
Dieses Verhalten kann ich ja noch nachvollziehen.
Ich breche die beiden zugehörigen Dialoge jeweils ab und erwarte dann, dass sich an der VST-Audio-System-Einstellung so lange nichts ändert bis ich die Einstellungen von Hand ändere.
Dem ist aber leider nicht so!!

Bei einem erneuten Start von Cubase mit dem jetzt eingeschalteten externen USB-Audio-Interface muss ich jedesmal feststellen
dass die VST-Audio-System-Einstellung überschrieben ist und ich darf Alles nochmal neu einstellen. (Vor allem schön wenn man sich die Einstellung nicht notiert hat! (bei 16 Eingängen))

Gibt es hierfür eine Lösung?
Nett wäre, wenn ich das Interface an einen anderen Computer anschließen könnte und dann die Konfiguration von dem ersten Computer mitnehmen könnte! (Wie gesagt: Bei 16 Eingängen nicht mal eben gemacht!)

Danke Euch im Voraus.

HI,

speichre doch einfach deine gewünschten Einstellungen. :wink:

Gruß Ruby

Steinberg soll einfach die Konfiguration wieder herstellen. Ich ärgere mich oft über das “Phänomen”, grade wenn man mit unterschiedlichen Interfaces arbeiten muss (mobilerweise). Andere können das ja auch.

Und ja, es hilft nur das Abspeichern der Konfiguration, die man jedoch nicht global für das Interface, sondern für Ein- und Ausgänge immer extra auswählen muss.

Ja, zumindest das globale Speichern würde ich mir auch wünschen.

Nicht nur die Audio Ein- und Ausgänge, sondern auch Controller, MIDI Zuweisungen usw. Also quasi die gesamte Studio-Umgebung.

Und auch das Beibehalten der eingestellten Konfiguration mit Hinweis auf nicht aktive Interfaces wäre eine gute Lösung.

Das sonderbare Fehlen einer dezidierten globalen Speicherung aller eingestellten Verbindungen wundert mich seit jeher.
Ist ja in einem Software Design ein vorrangiges Thema.
Aber ärgern tut mich so manches bei Steinberg längst nicht mehr…
“warum einfach wenns´s kompliziert AUCH geht”

Im Grunde reicht es, wenn man das System zu seiner Zufriedenheit eingerichtet hat, den Ordner mit den Benutzereinstellungen zu sichern. Das ist eine globale Speicherung. Es ist eh praktisch, wenn Cubase zum Beispiel bei einem Upgrade mal wieder meint, die vorherigen Einstellungen zu ignorieren und alles auf default zu setzen.

Grundsätzlich sicher ein guter Hinweis, den Ordner zu sichern.

Das löst aber m.E. nicht zufriedenstellend das „Alltagsproblem“, dass Cubase erstmal seine Einstellungen verändert, wenn man mal nicht vor dem Start das Interface aktiv hat.

Da Cubase ja beim Start offenbar erkennt, ob die Peripherie erreichbar ist, sollte es doch eigentlich einfacher sein, nur eine Meldung auszugeben und nicht gleich die Konfiguration zu ändern.

Ich freue mich soviel Resonanz auf meine Frage zu bekommen.
Vielleicht liest Steinberg ja mit!

Noch eine Frage an Konrath:
Wo finde ich den “Ordner mit den Benutzereinstellungen” es gibt mehr als einen.
Unter Win 7 “ProgramData\Steinberg” finde ich einige Ordner die nicht mit Cubase im Zusammenhang zu stehen stehen scheinen.
Unter Win7 “C:\Users<name>\AppData\Roaming\Steinberg\Cubase LE AI Elements 9_64” liegt so viel… da fällt die Entscheidung schwer!
Welcher Ordner ist gemeint?

Google sagt:

https://helpcenter.steinberg.de/hc/de/articles/115000245510-Voreinstellungen-von-Cubase-und-Nuendo

%appdata%\Steinberg\Cubase LE AI Elements 9_64 ist genau der richtige. Davon eine Kopie zu machen dauert bei mir max. 3 Sekunden. Und das bei der Pro Version. Ich habe dafür ein Batch mit xcopy /s "MeinBenutzerOrdner/.“ „Sicherungsverzeichnis“. Das starte ich immer dann wenn ich etwas geändert habe UND das System stabil läuft. Neulich zum Beispiel meinte Cubase, es sei völlig neu installiert worden, scannte sämtliche Plugins noch einmal neu und stellte die gesamte Konfiguration auf Default. Wenn ich da nicht mein Backup gehabt hätte, wäre ich sicher einen Nachmittag mit der Neukonfiguration beschäftigt gewesen. Bei meinem ganzen Remotegedöns ein blanker Albtraum. So habe ich einfach mein Backup zurückgespielt und in wenigen Sekunden war alles wieder tipptopp. Da beschäftige ich mich nicht einmal mit der Frage, warum Cubase so einen Scheiß fabrizierte, ob ich zu blöde war oder ob die geheimnisvolle K-Strahlung der Reptiloiden Schuld hatte.