VST Connect Cue Mix and lots of swearing

In the contol room/Cue(VSTConnect)/Insert, The VST Connect mix cue plugin is greyed out and the performer can’t hear the studio. It wont allow me to select any thing in that particular slot.
Sometimes when I open a project or open a blank project the plugin works but the majority of the time it doesn’t work. We were both on the previous versions of connect and performer so we up dated to the newest version but the problem pesists.

You say “latest version”…which one is it? and make sure to have both sides updated, 4.0.43 is recommended (4.0.44 out soon).
We need to know more about your systems, Cubase version etc.
Can you remove the cue plugin slot altogether, then “Repair VST Connect”?

Both Cubase pro, Connect Pro.

I can’t do anything with the cue plugin slot that VST cue mix is in. It’s greyed ou with just the text showing. all other slots work fine.

Right now I have it working but it’s probably one in ten time that it works. We’ve had it working for half an hour. That in over four hours of trying to get it to work. I’ve not been able to see any pattern it seems to be ramdom. It does seem to prefer a new project but even then I can start a new project get it working reopen that project and it has stopped working.

We really need more details, what does it mean “that it works” - no connection, no cue etc, system details.
Also check here: https://helpcenter.steinberg.de/hc/en-us/articles/360012899079

Like I say the cue plugin slot that VST cue mix is in. It’s greyed out with just the text showing. That is the problem
No cues going to performer. I can’t access the slot that the plugin is in just wont let me in to delete it or turn it of or on. Connection is fine and everything else seems to be working. I can’t slect
Since the last post it has been working fine up til now. Started a new project and it just worked. I had to import tracks from another project to get working as I didn’t want to switch projects and be back to square one.

I’ve tried deleting prefs. Starting a new project and setting all my inputs and outputs from scratch.

windows 10 pro. Scarelett 18i20,

Just got brave and closed down Cubase and when I opened the project I was working on it opened no problem with Connect Cue mix all blue and usable.

I think i figured it out. Delay compensation was the problem. After prodding around and getting nowhere I opened a project that was just not playing ball with connect and notice a few channels that had plugins in the inserts that were greyed out. Went for a search on the internet and found the answer that fixed the greyed out plugins.
The thing is, the project that I had the most problems with wasn’t showing that Delay compensation was activated. The button was grey which meant it was off. I selected the button thinking that it would turn on, but it stayed grey and the plugins returned fro the greyed out state. When I clicked on the Delay compensation button again it turned orange and the plugin were greyed out. Looks like a bug or something. Since I sorted this out everythings working fine. Turn Delay compensation orange, no sound to Cues on Connect Turn Delay compensation grey and we have sound.
It’s like Cubase wasn’t registering the On/Off state of the button for some reason.

Thanks so much for finding this! It was the missing link.
We will check to see if we can somehow at least cast a warning message under this condition.
There is a hint in the in-depth section to not use delay compensation, but if the state isn’t displayed right, that is of course very confusing. We’ll let our coleagues know about it. Would you happen to be able to provide step-by-step instructions how to reproduce this?
Thanks again for your patience and investigation!