VST Connect in Cubase 8 - can anyone get it working?

Finally, the Cubase 8.05 update includes the fix:
http://www.steinberg.net/en/newsandevents/news/newsdetail/article/cubase-805-maintenance-update-available-3042.html

This should resolve all issues mentioned here. Again, sorry for the inconvenience. Give it another try!

So…

Does Maintenance update 8.05 sort this issue?

no mention of it in the History PDF.

5am

Well I had a go with it yesterday and still no go. I will not give up though and I will be having another go this afternoon so I’ll let you know what happens. I think it is a combination of insert and send errors and that is what I am focusing on today.

Hi all,

Well I am happy to report that I had success tonight with VST Connect :smiley:

I discovered some issues with the various cue sends (some on-some off??) and I had to do the “check settings” which needed some repairs, but once I worked through it I got it to work!

One thing that throws me though is have to use the control room, with all the different things that need to be set up :confused:

I am pretty sure that I will get to master it but, at least, I have actually been able to remotely record some drums tonight…and that is a vast improvement!!

My system spec is below and if I can help shine some light on VST Connect, from a technophobes point of view, just let me know!!

Jim B

Well Done Jim

still no luck here, i can connect, see the performer, they can see me, but we cannot hear each other.

The VST Connect sync light is permanently red no matter what i do regardless of upload or latency settings.

5am

I have turned of my puter now so I cant see your spec. Will you be online tomorrow because maybe I can help? One thing I discovered was how changing the settings at the top of the monitoring section actually got me connected. Anyway if you want to try to work it out tomorrow let me know and dont give up cos if I can get it working anyone can!!

Jim B

Any news about VST Connect already? The only thing that seems to work here is the video. But we can’t hear each other. Also, the red sync led stays red. It is also not possible to add the talkback channel (see attachement).

Does the Project/VST Connect menu also work without Control Room enabled?

Edit: it would be nice to be able to login to a test-account that is available 24-7, something like Skype has.
VST connect.jpg

Are you sure to have (after having applied “Create VST Connect”)

  • so that the Performer can hear you:
  • have an active cuemix channel in the Control Room with the VST Connect cuemix plugin?
  • your Talkback (TB) Mic set up (menu Devices/VST Connections/Control Room)?
  • TB is enabled in the Control Room (or the VST Connect plugin; either will do as they are linked)?
  • TB level not all the way down?
  • so that you can hear the Performer:
  • the Performers’ Mic channel has a valid hardware input (top of channel controls)?
  • in configuration, chat latency set to “auto”?

We did find an issue with audio hardware scenarios which will be sorted with the next version. You may try to alter ASIO buffer settings on either end (try 512 samples on both ends, for instance). However this is getting in the way only on rare occasions. And make sure to have ASIO Guard off, also no Constrain Latency must be active. Read the manual.

Also I repeat recommending our test routine if all else fails, and it’s really simple:

  • empty project
  • menu Project/VST Connect/Create VSTConnect
  • eventually there, Create Talkback
  • make sure Talkback is assigned your Microphone in Devices/VST Connections/Control Room

That’s all to get it going in almost all cases here.