VST Connect Mixer greyed out

When connected to the performer, my VST Connect mixer is greyed out…
I don’t understand what I’m doing wrong.

The performer can adjust the mixer on his side, but my mixer are completely offline…

Can anyone help me? Is this a routing issue?

It’s a bug, you aren’t doing anything wrong. Are you sure to have the latest version?
You can close and re-open the window to get to activate the mixer. Sorry for the inconvenience.

Duo I just close the vst window or cubase ?
Must I remove Vst connect?
I think I’m on the latest version.
I’ve used it without problems earlier on lan, but this it’s my first try over the internet.

Just the window.

No. Just close the VST Connect window and open it again clicking the insert of the Input channel and you should be fine.

Does it happen very often or every time? We are trying to figure out what causes it, unfortunately we can not reproduce it here.
If it happens regularly or even always, you might want to help us trying some test. Thanks.

Hey guys, i’m having this “mixer greyed out” issue as well however closing/reopening the window does nothing, meaning I have no control over the mixer and the performer cannot hear the session’s audio to record over. Please let me know if there are any fixes or if we can run some diagnostic tests to help determine the problem.

Cubase 8.0.40
Vst Connect SE
Mac Pro (Late 2013) 10.11.6

These are two issues:
a) we have fixed the “invisible mixer” problem, but the version is yet to be released. However re-opening pretty much always fixes the problem, pls try again. Are you sure you are connected at all? Do all 6 LEDs lit green?
b) for the Performer to hear your voice, the Talkback bus has to be set properly in the Control Room setup (menu Devices/VST Connections/Studio). Also make sure Talkback is enabled and Talkback Dim (also in Control Room Mixer) is not set too low. For the Performer to hear any playback channels, those have to have active Cue Sends to the VST Connect Cue bus which is also controlled in the Control Room Mixer.