VST Connect Pro 5 not rendered properly in HiDPI Mode

I’m running C11 with HiDPI activated, at 125% this is what I see (observe excess black space to the right and below). Is this what I should be seeing?
I tried with initialized Cubase prefs with the same result.

Hi Steve,
I am so sorry. It is already fixed. The fix will be added to one of the next updates. Meanwhile only 100% and 200% works correctly within Cubase 11.
See you, Michael.


Okay, thanks Michael

Need this fix, too.
100% and 200% is not working very well for me.

yeah guys… the same here… sharing a video with that issue.

… hm. Tyaetsch, wwwFINKcz? Which VST Connect version are you running? Which Windows scaling is configured? HiDpi is Enabled for Cubase, I guess? Which Cubase version? Are you changing the Windows scaling while running Cubase or before? I hope before … Thank you, Michael.

I think I lost track of what this topic is about… Isn’t wwwFinkcz’s issue what I posted above? I hope to see the update soon.