VST connect problems

When the client uses Cubase AI with his Audiogram, is he able to hear audio from Cubase through the Audiogram? Is he able to have the Audiogram as the sound card for the operating system and hear playback from iTunes?

  1. I would not expect so, but it is generally best to be connected by a wired Ethernet connection without an anti-virus/firewall filter if possible.

  2. Definitely the Yamaha Steinberg USB, and please be sure it is an updated version for Windows 10.

  3. The main key on your system is to verify you are sending signal via the VST Connect SE Cue Send in your Control Room.

Thanks for the info Chris Dobbs.

I know he can hear himself when he opens VST connect performer, I will have to ask him if he can hear himself through Audiogram when he is using Cubase or listening on line.

  1. We are both wired to our routers and I have asked him if he can turn his firewall off when we try to connect again.
  2. My client has the updated windows 10 version of Yamaha Steinberg USB.
  3. I will upload pics showing my settings and configuration my end. I will ask my client if he can do the same.

Thanks for you time YZI.
Studio.png
outputs.png
inputs.png

Two other pics of my set up.
Other Settings.png
mix Console.png

I would suggest adding a track of audio to send to him so you’ll have a constant signal for him to listen to (rather than just talk back). Import the audio track and be sure to use the Send for that track to send to the “Cue (VST Connect)”.

You should be able to monitor what is being sent from the cue by changing your Control Room “Main” section from “Mix” to “C1”. This way you can verify what the client should be hearing. I hope this information will help.

Thanks Chris Dobbs we will try your suggestions tonight and I will report back with the results.

Hi Chris Dobbs, we tried your suggestions but no improvement, my client has his laptop set so that the Audiogram is his primary sound card and he can hear and record in Cubase etc, but on vst connect we can see each other, when I talk on talk back he can see his meter moving but no sound can be heard. posting pics of settings both ends.
performer.jpg
modifications 2.png
modifications 1.jpg

the other pic.
It’s very strange that we cant hear audio in any direction, I see no meter movement when he plays or sings, yet, we can both see meters moving when I use talk back, but he can’t hear or see the audio track I play. We tried recording just in case but we were left with a blank file …
Performers Session.png

A couple of things I noticed from the screen shots:

  1. You do not appear to be sending the “Click Track”. On the “Click Track” go to the “Sends” option, and add a send to the Cue (VST Connect) Then raise the signal for that send.

  2. His buffer size is set very low, I would suggest raising it from 64 to 128 or 256.

  3. Please be sure that you do not have “Direct Monitor” turned on in Devices, Device Setup, VST Audio System. Then, are you able to meter your “Click Track” and your Talkback on the Cue Send channel?

Hi Chris,
Regarding click track under sends there is only one option Stereo Out no connection for Cue VST Connect.
I have got the click track cue sends active.
Hi buffer size we have changed to 256.
I have not got Direct Monitoring checked.
I can monitor the click track and when I select talk back the click goes quiet and the mic is up front as it should be.
Monitoring.png
Click Track 2.png
Click Track.png

This what I see when i press Play.
Playback meters.png

You need to have the Cue (VST Connect) for this to work. I would suggest clearing the project and starting from a new Empty project. Then enable the VST Connect SE connection in the project and reconnect accordingly. I hope this will help.

Thanks Chris Dobbs we will do as you suggest on the next session and I will report back

Hi Chris Dobbs

Started with an empty project, enabled VST connect SE reconnected it, connected to the internet, sent code to client and no change.

We can see each other, we have all green lights both ends, he can’t hear me ( tracks or talkback), I can’t hear him.

Yet with other clients there are no problems wether I initialise VST connect SE from within a project or from an empty project.

So I think the problem must be his end … so I think it’s time to call it a day. Thanks for your help and if I ever find the solution I will come back to this post and let you know how it was solved

Were you able to connect the Cue (VST Connect) in this project?

No it wasn’t there. We connected first then I checked for it no option under sends for VST. But he can see meters moving when I ply click track but he can’t hear it and I can’t hear him or see my meters moving when he talks or plays.

I’m sorry, you need to use the Cues option. Go to the Racks and enable the Cues, then you should be able to setup the Cue (VST Connect) send from the Cue tab.

Ok will try next session … Do you mean the Racks you open from the right side of the screen? If so I open racks but where do I find the cue options please? Cause when I open the one to the side of the screen I can’t find Cue Options, I see VST instruments and Media Bay (And do I have to be connected to the client to set this up)?
Or do you mean the cue sends in the Inspector window on the left … there are cue sends there … but they are activated.(as in pic clicktrack 2 above)

Sorry to seem thick but this is my first time using Cuebase 8.5 I’ve only had it a few weeks and there is a lot to learn.

Use the Racks option at the top middle left of the Mixer to enable the Cues view. I hope this information is helpful.

Hi - sorry to butt in…

You may also try posting/reading some topics here (dedicated forum section).
https://www.steinberg.net/forums/viewforum.php?f=221

You’ll see the developers of VST Connect replying directly to threads/questions on occasion…


HTH,
Bob

Thanks for the info Puma0382 …