VST Connect SE talkback issue

I seem to be having a slight problem related to talkback when recording.

When I start recording, the talkback button in the VST Connect control panel remains lit, and the audio I hear is loud and somewhat distorted. When I click on the talkback button while recording is rolling, the volume drops to an acceptable level and the distortion goes away. The person on the other end reports no problems and the recording is fine.

I have Mix selected for the monitor in the Control Room.

I am using the most current versions of Cubase Pro 10.5 and VST Connect SE 5 on Mac OS 10.14.

By default, the auto talkback function is active, which switches off Talkback as soon as playback or record is started. I assume this is disabled on your end.
It is linked to Cubase/Nuenndo edit/preferences/VST/Control Room/Auto Disable Talkback Mode. Make sure to set this to “In Play and Record”.