VST Connect SE with Cubase 10: No response from connection server


I am running Cubase 10 with VST Connect Performer v4.0.20.50. I can login at the VST Connect SE end and the Performer end but when I try to connect the two users I get the message “No response from the connection server”.

If I carry out the same actions from Cubase 9.5 (i.e. same project, etc) it works fine so there are no network configuration problems. It all seems to point at C10.

Has anyone got this working in C10?


Sorry only saw this now, the forum subscription keeps bailing me out :frowning:
Does the problem still persist? It works here…

I’m having a similar problem. I’m logged in (tried both Pro and SE) on the latest version of Cubase 10 and my performer is also logged in with the version. We are both in our respective friends list but the “connect to friend” yields nothing. Can’t even connect. Rather frustrating, must be something basic, been through all the manuals but we cannot find the source of the problem. We started from my virtual instrument projects with VE Pro as he is the composer and I’m doing the realization of the orchestra and we were looking for a way to fix things in real time as he listens, no need for him to play anything. When I saw that an empty project should work easily we tried that just to get it going but even that didn’t work. I did manage to make it work a couple of years back, SE3 if I remember correctly but in the meantime all hardware and software have been updated. Thanks for the help.

Does the problem persist? And when logged in, do you see the green online “LED” next to the friends’ name? You should then be able to double-click for a connection, does that work?
You can also use a secondary method to connect: without logging in on either side, studio clicks the “ID” item and gets a number for the Performer to type in the login box and then clicks connect. Does that work if the other method fails?

Hi, sorry I just saw your reply. Yes, the green light shows the friend is online, a right-click option (a double-click didn’t seem to be available, were we missing something?) should “connect to friend” but nothing happens. The problem with the ID is that I can only navigate to that ID box before logging in. Once logged in I no longer can get to the ID. As you state, before logging in, I get the number set it to the performer but then once I do log in it seems that the ID that I sent was no longer valid. It’s been a week or more ago and I’m testing my memory. In any case, we tried for hours and couldn’t get it to work. Followed all of the instructions, scanned the forums, etc. Rather frustrating. It would be an enormous help.

When using the ID method, do not log in at all. Let the performer do the connect action (he also should not log in).
There is indeed a bug which when you want to connect again you will have to close/re-open the VST Connect user interface (window).
If you still can’t get it to work, let us know what platforms you are on (Windows, OSX).

I’m on Win10 and performer is on iOS High Sierra

We just tried again with the same results as before. I sent the performer the ID without logging in, he inserted the code, then logged in but when he sent the request for connection I got the following: “Sorry, connection failed: no reply. Try again later.”
Any news on getting the bug fixed?

As the message says, the connection failed as there was no reply from the other side. It’s tricky to say why. You said these problems only occur with Cubase 10 but not with Cubase 9.5, is that true for this problem as well (it’s an issue different from “No response from the connection server”)?

to be honest I haven’t tried with 9.5, or at least I can’t remember which version was used a couple of years ago or more when another friend and I set up a trial and it seemed to work, we didn’t actually record anything. I guess we could try 9.5 just to see if it works.