VST Connect troubles

Hi

I have been trying to set up VST connect with a friend and am having a hard time understanding how to set it up properly.
I’m not sure if the problem is with the internet connections we are using or if I have VST Connect configured badly.

I’m using Nuendo 7 plus Xplornet satellite internet with a band-width of 10mb per second and my friend is using Free download of VST Connect plus ADSL at about 25mb per second.

I have had it running so that he can here my bed tracks in his system, but I can’t here him.
Then we had it the other way, he can’t here my tracks but I can here his guitar in my system thru VST Connect performer channel, as so as I press play or record I can no longer here the guitar , I might get a second or two of it recorded.

I don’t usually use control room and I’m having a hard time trying to set it up right.

I understand that the performer channel is the track I will be recording but how do I set up the mix he hears.
Is it the cue mix I send to him?
Or the monitor mix I send to him?
And why would his final stop when I press play or record? It seems strong and stable just sitting idle.

Thanks very much for any info you might have that would help, I’ll keep chipping away at it.

Thanks

Drumgaard

There is not much to set up when you use the Create VST Connect function.
What you should check for the Control Room:

  • menu Devices/VST Connections:
  • Studio Tab
  • there is a “Talkback” channel that needs to be connected to your microphone input so that the Performer can hear you
  • make sure there is one Monitor channel (default: “Monitor 1”) that is connected to your speakers
  • there should be one “Cue (VST Connect)” cue channel. If not, engage “Repair VST Connect” (project menu/vst connect)
  • Output Tab
  • choose whatever your main output is Stereo, 5.1 or the like and set all outputs to “Not connected”. This is because you actually hear the output signal via the Control Room Monitor output to your speakers. There is also devices/Control Room Overview which provides comprehensive graphical information of the CR routing.

Now open devices/Control Room Mixer “Setup” tab and see “Talkback”, “Cue (VST Connect)” (with the VST Connect Cuemix plugin inserted) and “Monitors/Main”. On the bottom of the latter you should also find the “VST Connect Monitor” plugin.

Yes exactly. Open the Cue row in the Mixer, for each channel, you can set what the Performer hears.
See devices/Control Room Mixer/mixer. Open and right click the “Cue (VST Connect)” title , there you can set defaults etc. In that channel you can also set metronome level etc separately for the Performer, even have him hear a CD etc. The Control Room is a mighty tool tailored to the purpose of managing your own I/O devices as well as recording somebody else, whether it is next door or remote. It is worth reading the manual and get the idea.

You can do that too in the Cue channel settings (switch from “Cue” to “Mix”) but in the case of VST Connect this is not recommended as it may cause delays.

Sorry I don’t understand “why would his final stop”?

Hope this helps.

Thank you for the reply musicullum.

Sorry this was a typing mistake “why would his final stop”?

Why would his signal stop when I press play or record?
I get about one or two seconds recorded then nothing, I thought maybe not good enough internet connection, the sync lines go red a lot

I will have a look at these things you’ve suggested and read up on control room in the manual

d

“the sync lines go red a lot”:

You should definately try and increase the Remote Latency setting (to 2 seconds or more) in the VST Connect settings (cogwheel).