VST Connect Update 5.0.2 Not Working!

I’ve tried installing four times now, and when I try to instantiate VST Connect Pro I get “Cannot find VST Connect PRO plug-in. Please verify that the plug-in is available and installed.”

I’ve updated to the most recent elicenser software ( Just doesn’t work.

And the clock is ticking on a remote session. Here’s to weekends and no support options!

VST Connect SE fires right up. I bought 5.0.1, and it was working fine. But now… it doesn’t.

Any ideas? Help!


windows 10 ?
does VST connect Pro show in your plugin manager ?
cubase 11 ?
how do you ‘try to instantiate vst connect pro’ ?

Mac OS 14. I do not see it in the plugin manager. By “instantiate,” which is probably the wrong word, I go up to the VST Cloud menu and try to start it up under “VST Connect Pro.” Same as you would for VST Connect SE, which works.

For what it’s worth, VST Connect SE does show up in the plugin manager. I just tried re-installing the 5.0.2 update again, and it’s still not there. Isn’t in the blacklisted plugins, either.

Reinstalled 4.x and it worked, but 5.0.2 just isn’t showing up. 5.0.1 did. If I could find it I’d reinstall it!

I’m using Nuendo 11.


Do you have a PRO licence ?

Yes, I do. As previously noted, 5.0.1 was working fine for me. 5.0.2 just won’t seem to install.

Have been trying to figure out where it gets installed–I thing it’s in the Nuendo app’s components folder, which is where the SE version resides, but it’s not there. Installer says the files were written successfully. They just don’t appear. Have repaired and optimized the hard drive, repaired permissions, restarted several times… nada.


sorry - wasn’t clear if that was SE or PRO (every other reference to working installs says SE) - is it definitely in your elicencer ? (just checking the obvious)

which version is that ?

I don’t have a mac here with Nuendo on it - but I have one with cubase and the plugin seems to lives in
a vst3 plugin folder in the cubase / content folder.


I think the plugin is the same for SE and PRO, that is there is only one plug - it’s the licence on the dongle that dictates what is actually available.

Hi Chewy_Papadopoulos,
could you please open the “eLicenser Control Center” app and create a snapshot of your available licenses? If you do not want to add it here, please send it to me : m.spork (at) steinberg (.) de
Please also check that the following components are available
/Library/Application Support/Steinberg/Components/vstconnect.bundle
/Library/Audio/Plug-Ins/VST3/Steinberg/VST Connect/VST Connect.vst3
Please also check the version number of those components. Right-Click and choose “Get Info”.

See you,

Thanks, Michael (And Dr. Strangelove for taking the time!).

So… it looks like it’s all where it’s supposed to be, but Nuendo’s somehow not seeing it?


… I don’t see a “VST Connect Pro 5” license? You need that one to run version 5.

See you,

1 Like


just to be clear - V5 needs an updated licence (it’s really cheap so no reason not to) - It’s the first time they’ve charged for an update in the 8 years it’s been around - so doesn’t seem to unreasonable.

V4 will continue to work of course

Thanks guys… so weird. I don’t remember adding it, but I had to have at one point or another, as I was using 5.0.1. I guess I must have inadvertently disposed of it over the course of … something. I’ll put it in again.

Thanks for the help. Scratching my head…


it’s only been available for month or so…maybe you were using SE ?

Nope! Definitely not. Was using 4 Pro, and then upgraded to 5. I’m probably deluding myself about having done the license upgrade. Just put my activation code in… and… it’s working.

So, I’ll accept all embarrassment due here, and add a face-palm to the order. Not like me not to activate as soon as I get my code, so this is a little baffling, but things have been moving very fast around here lately!

Thanks again for the time and effort,


1 Like