VST Connect V 4.0.30

We finally have a new version for you. Check it out:

is there a change log ?

closing the video window

“A serious problem has occurred: please try to save your project …etc.etc.”

then “pooof”

windows 10 64bit - cubase 10.0.40

… it’s online : Version-History


Tried hard to reproduce but to no avail.
Could you pls provide some more details: plugin or Performer side? You refer to the extra video window, right? Or the plugin view? Are you connected?
Can you reproduce like so: Cubase, Empty project, Create VST Connect, open/close video window - crash?
Then: connect to Performer, open/close video window - crash?
Also it would be helpful to know which webcam you use, we made changes to support more cams so maybe some of that doesn’t fit yours.

Thanks for helping to catch this!



cubase 10 windows 64bit - empty project - create vst connect - open video window - close video window - Crash

logitech c920 camera (?)

there is a dmp file

… can you please send me the dmp file? m.spork ( at ) steinberg.de

Thank you,

hi Michael

will do that this evening

thanks again

wasn’t there yesterday … honest :slight_smile:

I have the exact same camera and cubase 10 on Windows 10 but it works fine.
I hope the crashdump helps, thanks for that.

Turns out the problem only appears when the cam window is on a secondary monitor. We’re investigating, for now keep the video window on the primary screen.


In my case it’s fine as to have the window on the 2nd screen as you don’t “close” the video window on the 2nd screen - so no need for it disrupt your workflow :slight_smile:

plus the performer app has the same issue



Thank you very much for your help! We could fix the crash and we are preparing a new version.

Stay tuned,

Same crash for me. I ran it through WinDbg again, found it crashed during the driver initialization. On my system, the on-board audio system enabled, I attempted to disable the device and that produced the same result.

I found the two DLLs (located in C:\Windows\SysWOW64\RTCOM and C:\Windows\System32\RTCOM). I renamed both DLLS and restarted the application. The application started up correctly.

Here are the details of the two Realtek HD ASIO drivers.

Hope this helps. I’m willing to test and work with the team to resolve this.

Hi derekjhunt,

Thank you for your report. Is it possible to send me the dll files? Maybe zipped? m.spork ( at ) steinberg.de
And do you have a link where I can download the installer for the Realtek HD ASIO driver?


Hi Gentlemen

did you get a feel for how long before you release an updated beta ? The last beta took 18 months to be released.

I sent you the DLLs for both the 32 and 64 directories and a possible location for the driver download ( I don’t recall actually installing the drivers).

Thanks! - Derek

… I have not received any mail from you? Maybe our firewall has prevent it because of the dll files? Can you please send it again? And can you zip the dll files?

Thank you,