VST Connection and Device Setup

Hi, I have a problem with my Cubase 6.5 - with the VST Connection and/or Device Setup;

  1. When I open a project (Not New) it shows "Unmaped I/O for 1-2 and 1-2(2)
  2. In the VST Connection windows, it shows in the Audio Device ASIO DirectX Full Duplex and in the Device Port it shows Channel 1 and 2. I cannot change the ASIO DirectX to my sound card (Roland Quad-Capture)
    When I try to “bypass” error messages, like “…too many errors…”, the software stacks.
    It happened before. I open new project and it looked ok. I was thinking that the project file is collapsed. However, this is not a solution. and now it it is again.
    Any Idea?
    Thanks,
    Yishai Knoll -
    Windows 7 professional/Cubase 6.5/VSL, Garritan, Finale Sound Card Roland Quad-Capture

Hi,

Can you see your Roland audio device in the Devices Setup in general (when creat a new project)?

Is this behaviour when you open any project?

The proper way would be this order:

  1. close the message,
  2. set the Rokand audio device in Devices Setup,
  3. set the I/O Ports in the VST Connections.

Thanks Martin,
Yes, I can see the Roland always, but after I get the message “VST system has been deactivated because of too many receive errors” - I cannot select the Roland, even I see it. Some how it changed to ASIO DirectX Full Duplex.
Probably, the Cubase indication in the “Setup test” in which it shows hundreds receiving errors (0 receive) - is a hint for the problem.
Best,
Yishai

Hi,

Could you try another USB port, please? Isn’t it connected to the USB 3 port?

Hi Martin,
Do you mean the Roland? Yes it is on USB3
Do you suggest to change to USB2? I have one.
Best
Yishai Knoll - Composeer

Hi,

Yes, I mean the Roland.

Please, try to connect it to USB 2.

Thanks Martin,

Great! it works.
However, I change the Roland USB to the Laptop directly, rather than by USB Multi Socket (4)
The Multi is USB 3. The direct USB - I don’t know whether it is USB 2. (I will try verifying with Dell).
So, to conclude - It looks as it solved the problem to now, but possible solutions: (a) USB 3 to USB 2; (b) Multi Socket to Direct USB; © both together.
Thank you very much again
Yishai
Composer
YouTube Cannel: yishaimusica