VST connection - no device

I’m using Cubase LE 6 when I try to create a project I get unmapped - on mapped ports. In VST connection in Input it says - Audio Device not connected. And in Device ports - missing Microphone high definition 1- 2etc. And in output in devices it has missing speakers. Can anyone advise me please?

What interface are you using?

HI
I have a zoom R8

Did you…

http://www.steinberg.net/forums/viewtopic.php?f=25&t=10051

Hi thank you for the Info. I have the zoomR8 ASIO Driver in VST audio System (Zoom manual told me to install it) . But when I highlight 'Zoom R8 ASIO Driver under VST audio System in Devices The control Panel button does not do anything ?

Once selected can you select the ins/outs in VST Connections and route tracks thus?

No In VST Connections - Output even when I remove the Stereo and add them again I still have ‘audio Device’ not connected and 'Device por’t not connected Likewise for the input

If I change the Device setup to Generic Low Latency it fills all the correct fields in And I haven’t tried yet but it looks like it would work. I haven’t tried connecting with the Zoom yet?