vst connections output empty

hello,
Where are saved and stocked the informations of devices/BVST Connections -Outputs?!
Everytiome I open a project the device prot output is empty and I msut allways reintroduce the value. If I saved the project and re-open it the information are empty.
See the pictures

Best regards

siup
output_02.png
output01.png

Hi,

Do you use Control Room (Studio tab)?

Control Room is global settings, independent on the project. Output is project-related settings.

Hi Martin,
Thanks for your answer but I can’t un derstand why I have problem now
1.Yes I have active Control room with Monitor 1 to Motu AVB USb Asio as device and Audio out 1et 2 as Device port
this setting is saved and ok everytime I reload my project
2.Under VST connections -output, it’s allways empty when I reload the project. I must allways re-input Audio device to Motu AVB USb Asio and put in Device Port re-input Audio out 1 and audio Out 2.

In the preference of Cubase 8.5 (File/Preferences) under VST/Control Room I have uncheck “Exclusive Device For Monitor Channels”
Do you have some informations to give me
Best regards
Dup

Hi,

First of all, you shouldn’t use the same Audio Port for the Output and Monitor 1. If you do so, the signal is doubled on this Audio Port. If the Preferences is a default one, Cubase should inform you.

The settings in the Studio (Control Room) has higher priority. So Cubase tries to keep this settings, therefor it disables the Output settings.

Hello Martin,
Thanks again but…

It’s what I want and it’s why in preference (see picture) I uncheck ( thhis option is here to that! no?!)
It works in cubase 7.5 and no more in 8.5?
What it’s strange that when I open cubase 8.5 and create New project (Ctrl + N) I have the same audio Port output and it works as in 7.5 but when I save the file and re-open it The Ouputs VST connection is now empty and in grey.
I must re activate my presets (see picture).
In which file are the “presets” stored? I can’t find
Best regards
DUp
presets.png
Control Room.png

It’s what I want and it’s why in preference (see picture) I uncheck ( thhis option is here to that! no?!)

Can you explain why you would want this?
For most people it will make it impossible to judge a mix as the mix is being fed twice to your monitor outputs making it appear louder than it really is.

They should be stored here according this kb article

VST Connections presets \Presets\RAMPresets.xml

https://www.steinberg.net/en/support/knowledgebase_new/show_details/kb_show/cubase-and-nuendo-program-preferences-files-in-detail/

The VST Connection behavior changed in this area since Cubase 8.

Hello,
Thanks to both . I will change my settings and habits
BEst regards
Dup