VST Connections - Output has no Windows Audio Option

In order for me to play my recordings on cubase through my speakers and not through my headphones via my AI, I have to change the entire VSTA Audio System or ASIO Driver to ‘Generic Low Latency ASIO Driver’. Only then will my speaks ‘Realtek High Def 1 & 2’ show up on the output tab of VST connections. Am I missing something? I have seen people just change the output so why does mine not appear? I hope this all makes sense

Hi, I think ASIO4ALL will do it for you. In case this is new to you, it’s a freebie that lots of us round here will have in our arsenal, even when our native drivers are working just fine.

Once you’ve downloaded and installed it, you select it in Device Setup and then open it’s Control Panel. It will look something like this:
ASIO4ALL Setup.PNG
For my own requirements (subject to change), I then went into VST Connections (F4) and created extra busses:
ASIO4ALL Cubase VST Connections.jpg
which then appeared as A, B, C monitor select buttons at the bottom right of the Control Room Mixer (yes, you need to have Control Room enabled):
ASIO4ALL Cubase Control Room.jpg
Hope that’s enough to get you going for your own requirements. Any problems, post back.

(Sorry, I don’t know how to get the images to display in the post. If someone can enlighten me, I’ll do it properly)

Cheers,
C

Hey,

I already have ASIO4ALL installed and even switiching to that driver doesn’t allow me to switch between outputs. Do I need some plugin or something?

No, no plugin needed but it’s not enough to just switch drivers. You’ve got to have everything switched on in the driver’s control panel and the busses set up in VST Connections. Can you post screenshots of these, like I did?

Sorry for the delayed reply. I didn’t think you’d reply that fast and I’ve been working. Is this what you wanted to see?
2.png
1.png

You’ve got the wrong driver selected. Change it to ASIO4ALL then select it in the Device Setup tree on the left and open its Control Panel. You’ll see something similar to ASIO4ALL Setup.PNG that I posted originally. Make sure all the devices you want to use are selected (the play icon is lit up): just the Yamaha and the PC Speakers from what you said so far.

Now go back to VST Connections. It looks like you have enough buses already so just select the appropriate Device Port. (The basic idea is that ASIO4ALL is your primary driver, which then diverts your signal to various ports, which will appear as Monitor options in your Control Room Mixer).

Anyway, have a play and see how you get on. If you have any trouble, post back a new version of 1.png and a screenshot of the ASIO4ALL Control Panel. I’ve gotta go out now, so sorry if this is a bit rushed but I thought I’d get something off in the meantime…

Good luck,
C