VST connections

When I follow the Cubase LE startup guide, repeatedly I might add,in the VST connections in the dropdown it regognizes the R24, but it will not switch when I try to connect,it still says not connected. Any ideas? jikester :open_mouth:

1st post… WELCOME!

Just guessing as you have not listed any system or software details. You can list your stuff in your forum signature.

So, some thoughts…

Are you sure the R24 is connected to a proper working USB2 or 3 port (not sure if it will work on a USB3)?

Is the R24 powered up and recognized by the computer before starting Cubase?

Have you installed the latest R24 driver?

Have you followed these guidelines?

https://www.steinberg.net/forums/viewtopic.php?f=25&t=10051

Regards :sunglasses:

Hey Prock, thanks 4 ur response. Sry 4 late response,have had my nose to the grindstone,coming along. One other thing,Is it possible to lay dow a dry track but hear it wet as you record? I love a wet signal but I know it is best to record Dry. Any thoughts?

There are several ways to route things to get what you want but… here is one way (probably the easiest).

When recording on an audio track… set the track input bus to whatever source you are recording from. Set the track output bus as the stereo master out. Then just choose and assign whatever vst effect to one of the track insert slots (this is done in the track inspector). Doing this will allow you to record your audio track dry but allow you to enable or bypass the effect as it will be placed between the dry recording and the master out.

Regards. :sunglasses: