VST Instrument multichannel out--outs greyed on import


I’m trying to import VST Instrument tracks from template files into my sessions. These all have multiple outputs.

Let’s say I have five stereo sends coming out of the VST instrument into respective group tracks. I import it, and only the first stereo pair is usable. The next four pairs are more or less ghosted out and unusable. I can’t even switch the routing on them. EG:

The image below is what I see in the VST instrument output–the names of the outputs are no longer the same as what is listed on the tracks above–instead I have four outputs labled “synth”. All of these are listed as active, even though they do not show up in the instrument track above:

I have a workaround in that I can delete and recreate the outputs on the instrument. When this happens, the grayed out tracks remain there alongside the new outputs. However many of my instruments have 16 stereo pairs coming out of them, so if there is a way to re-enable these outputs so I can route them, it would make things less cumbersome. I’d be curious to know why the way I am importing an instrument breaks the outputs, and if there is a way to avoid this when importing.

Thanks for your help!

(Cubase 9.5 Pro, Win 10, i7 8-core)


Could you describe, how do you import your Instrument tracks, please?