VST instrument won't stop playing.....ever???

Hello,

I recently run into a…strange…issue. I recently installed Kontakt 5 with the Alpine Brass instruments library and when playing back some French Horn notes, it wouldn’t stop holding the last notes…even when I switched tabs. I literally had to shut Cubase down to stop them from playing. Anyone have any ideas?

Running Cubase Pro 10.0.5 on Windows 10 w/ ASIO4ALL driver. It’s an i7-7700HQ laptop, so no memory/speed issues afaik.

Hi,

To stop the MIDI Note, use MIDI > Reset.

To prevent the issue: Try to increase or decrease the Buffer Size.What MIDI Keyboard do you use?

MIDI -> Reset did stop the note, but then MIDI notes wouldn’t play at all until I rebooted Cubase (so basically right back where I was). Buffer size had no effect in either direction.

I also don’t have a MIDI controller at the moment.

Hi,

Could you try in Cubase Safe Start Mode?

Please also read NI Kontakt tutorials, how to tweak Kontakt settings.

Neither tweaking the Kontakt setting, nor starting Cubase in Safe Mode seemed to have any effect whatsoever.

I’ve went through more of the Cubase settings and tried switching the project bitrate settings and whatnot. Still nothing…anyone else have any other ideas?

I’d say the instrument is at fault, not Cubase. This happened to me with a Roland vst, so I contacted the Roland staff, and it was fixed on an update.