VST Instruments Flicker in Cubase 13.0.30

Hi guys.
Recently the VST instruments like Groove agent, Halion sonic and Pad shop have started flickering.
My version is Cubase 13.0.30.
The work area doesnt flicker. Only the VST instruments flicker.
Can anyone please help in this situation.
Its really frustrating. I have started working in Cubase 12 because of this.

Hi and welcome to the forum,

Are you on Mac or Windows, Which version?

What changed recently? Any update? Update of the system, of your graphic card (maybe a silent one)?

What kind of screen do you use? Do you use HiDPI?

Hi Martin,

Greetings of the day!
I use windows 11.

The windows updates are regular and also i update my drivers regularly. I don’t remember anything specific i have updated.

I use HiDPi.

Regards,

Newton

Hi,

What graphic card do you use, please? How is the HiDPI set on Windows and in Cubase?

Hi.

I use Nvidia GE Force RTX.

HiDPi is set to -25% in cubase.

Hi,

Please try this:

  • Download the latest Studio driver version from here. If there is no Studio driver for your graphic card, use the one, which is available and continue with the same steps below.
  • Disconnect the computer from the Internet to ensure Windows will not download and install its graphic driver.
  • Uninstall the NVIDIA driver.
  • Restart the computer.
  • Start the NVIDIA driver installation (as administrator).
  • Don’t install the whole package, use the Custom (Advanced) settings.
  • Disable everything (don’t install NVIDIA Experience, PhysX, etc.), and keep the video driver enabled.
  • Connect your computer to the internet.

Hi @Newton_Misquitta

I don’t know if your problem is solved, but I encountered exactly the same problem with these VSTi. I use two screens:

Main screen:
NVIDIA GeForce GTX 1650
Drivers: 555.85-desktop-win10-win11-64bit-international-nsd-dch-whql

Second screen:
Intel Corporation UHD Graphics 630
Latest driver installed by Windows 11

The problem only occurs with the NVIDIA display. Despite the latest update of Cubase and NVIDIA drivers the problem persisted without or with HIDPI.

I contacted Yamaha technical support here in Canada, we were able to find a solution. In my case it was in the GeForce Experience app in the settings under the General tab where enabling spatial image scaling, selecting a resolution and smoothing the image to 100% resolved the problem in Cubase.

I redid some tests, function deactivated = problem returned, function activated = problem resolved.

NVIDIA cards seem to be problematic with the Steinberg environment. Who is at fault Steinberg or NVIDIA?..