VST instruments no volume after rendering

I rendered in place. those tracks I can hear but the original VST instrument tracks have no volume but I could see the notes on the staff editor. What happened to my original VST instrument volume after I rendered in place. Cubase 12 Pro v070

Alan Russell

Did you read the manual?

let’s get to the bottom line - I didn’t read the manual.I used default rendering in place. are my original VST instrument volumes GONE?

Hi @Alan-Russell

Have a look at this setting in the export dialog:

Source Events

  • Keep Source Events UnchangedKeeps the source events unchanged.
  • Mute Source EventsAutomatically mutes the source events.

Right.
Maybe next time?

where is exactly the export dialog box?

at least the UFT in New York City would protect you as a teacher but I’m really disappointed in how you answer questions. many of us are still learning

The manual is an excellent resource for learning. How come you never bother checking it before posting here?

well it looks like my original VST instrument volumes are gone after I used the default settings in rendering place.

it’s really a shame that if you select the wrong thing in the render settings dialog box that it can be destructive for the original VST instrument volume

oh well I learned my lesson and I’ll have to redo those VST tracks at least I have the notes on the staff editor to playoff of

Thank you for your suggestions

Alan Russell

Sorry for the confusion, I meant the render selection dialog:

  • To open the Render Selection dialog, select a range, and select Edit > Render in Place > Render Settings.

Alan, have you made sure the original events are not muted?
Since you’re having issues with the manual, I’ll just put it here for you, k?


image

I checked the dialog box and no they have not been muted - thanks again for your help.

The good news is that I had an auto save file which I did learn about in the manual before I rendered in place so that just save me a lot of time

I will continue to use it as part of my workflow including your suggestion when I choose to render in place

have a great day and keep helping others!

Alan Russell

Hello, I also had the same issue, while able to hear the vst instrument but rendering gives a muted track. Could not find the problem, it’s not any of the settings I tried everything, exact same setting works and sometimes not. I declared it an intermittent bug and moved on, I want to make music not fix bugs or prove that one exists. So please do not ask why and what, I just wanted to say that there is something more to it than the obvious settings.

Hi RampPan,

fortunately I had a saved project with VST SWAM instruments U
using the instrument track NOT rendered. When I looked at the Render in Place settings I made sure that on the bottom where it says source event @keeps source events unchanged" which allowed me to preserve the original audio of those VST instruments. What bothers me about this render in place operation especially if you’re not careful is that the original audio of the VST instrument is gone in other words it’s destructive.

No it’s not. You can easily un-mute the events using the Mute Tool
It’s all in the manual. :wink:

well I’ll have to take a look at the "“Mute Tool” it seems like I’m learning something new today.

thank you for the follow up info.

Alan Russell