VST Instruments show in mixer but not project window

Hi,
Ever since upgrading from Cubase 7 to Cubase 10, I’ve had an issue that I’ve searched for on this forum but never found an answer to.

The issue is: The VST Instruments never appear in the project window. But it does appear in the mixer. If it contains midi, it does play and produce sound.

As a workaround, usually what I do is I add a VST Instrument and a Midi track, and assign the midi track to output to the VST, no problem. From the mixer I can then add fx. I just have to hit an extra key to access the mixer and then finding the track, instead of doing it directly from the project window, like I used to do in Cubase 7. Minor annoyance but not the end of the world.

But now somebody sent me a session where midi was written on an Instrument track (Groove Agent). I can hear it, but I can’t edit or see the “midi” notes anywhere. I’ve looked in all the folders, the VST Instrument shows empty, but groove agent shows in the mixer, and in the VST Instrument window (where you add vst instruments).

On the left, in what I think is called the track visibility section, Groove Agent does not even show up. In the mixer it does, as you can see in my screenshot.

I’m pretty sure there is just something I need to click somewhere to enable me to see the VST instruments in the project window. I’ve tried everything and searched and searched and found nothing and it’s driving me nuts. Anybody have an idea what I have to do to make the VST Instrument tracks “unhide” to appear in the project window?

Many thanks in advance.

read the manual…

https://steinberg.help/cubase_pro/v10.5/en/cubase_nuendo/topics/project_window/project_window_global_track_controls_r.html

maybe there hidden

See the little orange box just above the track list? You might have instrument tracks hidden.