VST Instruments

Good afternoon.

Can anybody help me with this problem.

I have started recording midi using midi files and virtual instruments from with Cubase Elements 7.

When I change a sound, for example acoustic piano to electric piano, the new sound is not saving. I save in the usual manner using file / save however this is unsuccessful.

I appreciate any help that can be provided.

Regards

David

You probably are using 3th party content that has program changes in the midi-files.
So every time you press play the sound jumps back to the program that is registered within the file.
You can disable this under preferences - midi - filter.
You can remove them by filtering and removing them with the list editor.
and so on…

If you are new to the program, midi-files are not the best way to start learning the program.
Midi-files can be quite complicated things with a lot of edits on multiple channels, so if i am allowed i would advise you to try to learn to record your own things. Basic things like boem-pats and toing toing, and not the heavier stuff from the beginning. Getting used to the program, the user interface, and the functions, is a bit difficult in the beginning, but cubase is an advanced tool for music making that will give you a lot of return, once you master the basics.

kind regards,
R.

Many thanks for taking the time to post a reply.

I’ve had a look under file however cant see the filter option.

I am reasonably new to Cubase so maybe I do need to crawl before I can run…

Many thanks for your help

David

go to:
file
preferences
midi


you may want to read the manual to understand. time to get technical.
Screenshot 2014-09-22 22.32.13.png