Vst live ( En idioma ESpañol)

Hola soy musico de eventos en vivo de bodas
Fiestas pribadas .
Trabajo con cubase muchos años .
Hago toda la produccion en cubase y en directo lo disparo con traktor ( con un pleylist)
Varias preguntas .
1-El idioma ( estara disponible en español)
2- Se puede hacer pleylist para 2horas rrapido.
3- se puede travajar junto a la soundcraft ui24
4- dmx funciona con QLC
5- manual Español
6- tutoriales completos
7- con que pluing nativos y cuantos.
8- compatible pedalera korg gt100 ( midi)
Gracias

1 Like

Hola. te cuento que yo lo compré con la idea de reemplazar el iPad que utilizo para ejecutar las pistas y el click, en un grupo formado por batería electrónica (Roland TD30), bajo y guitarra por linea, y dos voces. Utilizo una consola Bheringer x18. Por ahora al programa le falta bastante. No hay buenos tutoriales, no hay material en español y muy poco en Inglés . Parece más una beta, y tiene una manera bastante diferente de actuar en comparación a Cubase. Con los driver ASIO de la consola Bheringer anda bien, pero por ejemplo no se puede automatizar un plug in. Mi idea era usar un simulador de amplificador, programando los cambios de sonidos, las entradas y salidas de las distorsiones, delay etc. para cada canción, y no encontré una manera lógica de hacerlo. Si lo haces en los Stacks. donde podes asignar inserciones a una entrada física, en un determínala parte, por ejemplo, guitarra limpia para la estrofa, luego cuando llega el estribillo y queres poner la distorsión, tenés que crear otra instancia del plug in, pero la anterior no desaparece, así que se suma, lo cual lo hace totalmente inviable, además del gran consumo de cpu que termina utilizando, dado que para cada parte de una canción tener que poner un simulador. Por ejemplo entre bajo y guitarra terminé usando 10 vst de simulador de amplificador, y la CPU explota, eso para una sola canción.
Igualmente la idea general parece buena, y van actualizando las características con lo que se va pidiendo aquí en el foro. Yo creo que es un programa en desarrollo y si a futuro hace lo que promete, podría ser una solución definitiva. Por ahora está lejos, me resulta mas sencillo usar el iPad para disparar las pistas, o una laptop con cubase, si quiero automatizar todos los efectos de los instrumentos y las voces. Hoy día, en los ensayos uso cubase de esa manera, y va perfecto, y para el vivo uso una aplicación del iPad (SymcInside), que permite al baterista tirar las pistas fácilmente, con funciones de parada y espera al finalizar la canción, admite formato wave de cuatro canales, así que armo una pista stereo, y en el otro canal pongo el click, para los auriculares de los músicos. Las visuales y las luces por ahora las seguimos manejando desde una Mac aparte, pero el día de mañana estaría muy bueno poder unificar todo.

My Spanish is not so good…but just one thing:
If you have one Part with a Stack that has a clean guitar sound, and another Part with a Stack that has a distorted one, then when you switch between Parts, either sound should be heard and not both. Are you saying both sound at the same time after switching Parts? If so, pls provide a step-by-step method to reproduce this (preferably with built-in plugins). Also make sure to use tha latest version (1.0.41 at the time of this writing), a bug similar to what you described was fixed in a former version.

Exacto, es así como tú lo describes.

Intentaré hacer un paso a paso.

1-Creo Un Proyecto

2-Creo una Canción

3-Creo una parte

4- A esa parte le agrego un stacks

5-A ese stacks le asigno una entrada física (por ejemplo analog 8) de mi tarjeta RME (también lo hice con la mixer Bheringer xair18)

6-A ese Stacks le inserto en el slot 1 el VST AMP RACK con un overdrive al 100 por ciento para escuchar exageradamente el efecto-

7- Al minuto de canción creo otra parte

8-A esa parte le agrego un stacks

9- A ese stacks le asigno la misma entrada física (Analog 8) de mi tarjeta RME

10- A ese Stacks le inserto en el slot 1 el VST AMP RACK pero esta vez sin overdrive, un canal completamente limpio, y le agrego un efecto de delay

Ahora cuando reproduzco la canción, mientras toco la guitarra en la entrada asignada, escucho claramente el efecto overdrive, pero al pasar a la siguiente parte, al minuto uno de la canción, en vez de escuchar la guitarra limpia con delay, escucho el overdrive de la primera parte, sumado al delay de la segunda parte.

Así sucesivamente.

Sí vuelvo a lanzar la canción, sin haber cerrado el programa previamente, ahora desde el principio, escucho todos los efectos sumados.

Aparte, esto hace que la carga de cpu sea cada vez mayor, ya que quedan todas las instancias de simuladores de AMP activos en todo momento.

Quizas una forma más sencilla de hacerlo, sería automatizar una inserción en una línea de tiempo, al estilo Cubase.

Quizas soy yo que no entiendo correctamente la manera de utilizar el programa.

Gracias por su paciencia y por su interés.

MacOs Big Sur. RME Fireface UC- Bheringer xair 18. VST Live pro 1.0.41.600.
iMac (Retina 5K, 27-inch, Late 2015). 4Gh Intel I7. 32Gb Ram

Google Translation

Exactly, that’s how you describe it.
I will try to do a step by step.

1-I create a project
2-I create a Song
3-I create a part
4- To that part I add a stacks
5-I assign a physical input to this stack (for example analog 8) from my RME card (I also did it with the Bheringer xair18 mixer)
6-In that Stacks I insert the VST AMP RACK in slot 1 with an overdrive at 100 percent to exaggerately listen to the effect-
7- At the minute of song I create another part
8-To that part I add a stacks
9- To that stacks I assign the same physical input (Analog 8) of my RME card
10- To that Stacks I insert the VST AMP RACK in slot 1 but this time without overdrive, a completely clean channel, and I add a delay effect

Now when I play the song, while playing the guitar on the assigned input, I clearly hear the overdrive effect, but when I go to the next part, at minute one of the song, instead of hearing the clean guitar with delay, I hear the overdrive of the first part, added to the delay of the second part.
So on.
If I launch the song again, without having previously closed the program, now from the beginning, I hear all the effects added together.
In addition, this causes the cpu load to be higher and higher, since all the AMP simulator instances are active at all times.
Perhaps an easier way to do it would be to automate an insert into a timeline, Cubase style.
Maybe it’s me that I don’t understand correctly how to use the program.
Thank you for your patience and for your interest.

De-installed VST Live, dowloaded and installed version 1.0.41 and did exactly as you described. Switching Parts will switch sound from distorted to clean with delay, no matter if switched manually, or by transport trigger. Are you sure you are really using the latest version? Go to Help/About and check top left should say 1.0.41.600.
I also used an Octavider and Flanger in Part 1 and clean plus short reverb in the other to make it even more obvious. It clearly switches and no residuals from the other Part. If you still think that it is wrong, pls send me a simple project.

Creo haber encontrado el problema. Desinstalé y volví a instalar todo. Efectivamente yo uso la última versión. Comencé un proyecto desde 0, y los stacks se comportaban de la manera esperada, asignados a la salida MAIN. El problema surge cuando cambio de salida física el stacks. Ejemplo, yo uso el stack de bajo asignado a una salida mono, no a la salida principal. Y es ahí donde está el problema, cuando cambio a esa salida, los staks se acumulan, y se van sumando entre sí. Si los vuelvo a asignar al MAIN todo se arregla. Espero que esto le sirva. Gracias por su ayuda.

Google Translation

I think I have found the problem. I uninstalled and reinstalled everything. I actually use the latest version. I started a project from scratch, and the stacks were behaving as expected, assigned to the MAIN output. The problem arises when I change the physical output of the stacks. Example, I use the bass stack assigned to a mono output, not the main output. And that’s where the problem is, when I switch to that output, the staks accumulate, and they add to each other. If I re-assign them to MAIN everything is fixed. I hope this helps you. Thanks for your help.

You are correct, that is a bug. The stack processor will continue to work if the channel output is routed to any other but Main out. Will be fixed with the coming version, sorry for the inconvenience, and thanks a lot for finding and reporting it!

1 Like