VST live loads twice randomly

It is very hard to simulate but sometimes VST live loads twice and I get a comment that midi ports are already being used by an application… after shutting down VL and re starting things get back to normal. Is this only in my system?

… are you really sure, @Pieffe. Maybe another MIDI app was running next to VST Live?

/Michael.

Hi Michael, thanks for inquirying. I had this phenomenon today again…could not capture it on video but next time I’ll make the effort. I had just started my win11 machine and launched VL…got this message that several midi ports are not working and I had the VL hub open and visible on one monitor and the project screen open and visible on a second monitor…then I hit close the hub but the project remained open and I had to close it additionaly…very strange…I’m wondering a way to capture all these screens and processes …had not much time today but hopefully I’ll show you some images soon.
Rgds

Michael, i’m still on this but is very difficult to reproduce… it happens randomly and not so often

I wonder if you have V1 and V2 installed and are starting both of them?

Hi Clive,
I removed V1 … it is very difficult to replicate but soon or later I’ll get images of it :slight_smile:
Rgds

1 Like

It just happened again, this time I have images…



AFter pressing quit in de hub


… how do you open VST Live? Are you doing a double-click to a *.vlprj file?

/Michael.

No, I’m starting from the icon below

Are you double-clicking to start VL?

Yes I think so. But phenomenon only happens sometimes. Guess though it should not load twice…

… we’ll check. The double click is very good hint. Thank you!

/Michael.

1 Like

My instinct is to double-click to start a program - but the task bar is single click - caught me out a few times. Thought it was worth a mention, I’m pretty sure VL tries to stop you opening it twice.

1 Like