VST/midi track volume issue (Cubase artist 7)

First off, yes. I’ve read the manual. I think my problem may have to do with my ensoniq eps but I am not sure. VST (Halion Sonic) tracks recorded as midi tracks seem to reset the volume back to the top every time a sequence loops back to the beginning. (A sequence is programmed for a set number of bars - say, 4 bars, but in the ensoniq a song part (sequence) may loop 3 times so that it plays for 12 bars. I have tried adjusting the midi pan volume but it reverts back to top volume at 5 and 9 bars - or whenever the sequence loops back to the beginning.)

How do I adjust the volume of a part so that it stays where I set it? I have tried exporting the audio and importing it back into the project as an audio track but I only seem to be able to export the whole song, not individual tracks.

I have a VST track that is playing louder than I want it to in comparison with the rest of the song. Thanks in advance for any help.

Speaking of which, how do I “thank” a responder so it adds to " . . . has been thanked" here in the forum. So far, I have only been able to thank them with words in the forum itself.


First the easy question - to export single tracks just solo them when you do the export.

Or is this the easy question - to thank someone, click the thumbs up icon at the top/right of their post. Hover over it and it gives you a handy tool-tip.

The Midi volume question is trickier… Perhaps you need to look at the midi chase options because it may not be chasing while looping? Or look in the midi part and check the volume messages? Or is it a problem with automation, it can be a bit flaky sometimes?

But, you’ve been a bit sparse on detail here so this is guesswork, if you provide some more detail on what you’re doing then people can hopefully be more specific.


Open List Editor and add/change volume cc to whatever you need. Or make an automation event.

I don’t see any thumbs-up icons on either of your posts, but I have to thank you both. While I couldn’t make heads or tails of the list editor (the volume in it seemed to be for many different parts of the track, not an overall volume) looking at the edit bar led me to the in-place editor, where I was able to choose volume there and section off that track and lower it there - as shown in my attachment.

And thanks for the export tip.

I really wish cubase offered a paper manual. It’s maddening switching from the online manual back to cubase. Also, scrolling up and down and back and forth. Argh! I’d rather look in the index and go to that page.

NOW I see the thumbs-up icons. Durp.

Thanks, merovie.

Yeah, there are 99 ways to skin a MIDI cat in Cubase. When adjust CCs like volume, sustain, mod wheel, I actually do it most often in the Key Editor, as you show.
For volume, I don’t even bother with MIDI. I never touch the faders and make volume adjustments on the audio track it returns to. MIDI is too sketchy and unreliable.