VST multiple outputs not showing in track list

Hello everyone. I am running Cubase 8.5 on a Windows 10 machine.
My issue is that when I load a vst instrument and enable multiple outputs I don’t see them in the track list. The mixer will show the channels and register sound. I have tried various instruments and still have the same problem. The track visibility tab only shows the man instrument output.

Any help would be greatly appreciated.

Thank you in advance.

Hi and welcome,

Click to the down arrow on the track, the same way, as you open the automation tracks. These are an automation tracks from the Project window point of view, in fact.

I have the same problem. Why doesn’t it show outputs in the Project window so you can record on these tracks individually and not on the Main VST channel. Using Groove Agent.

Hi,

The VST Instrument Returns are displayed as automation tracks of the Instrument track. Click to the “v” to display them in the Project window.

1 Like

What I have discovered is this behavior works correctly when adding a VST with multiple tracks to the RACK instruments.

But when you add a VST with multiple tracks to the TRACK instruments the tracks do no populate in the project window.

Clicking on the little “v” to open automation tracks does not populate the multiple outputs on the project page unless I am missing something Martin is saying.

To populate TRACK outputs in the project page add a VST in the mix console, then write some automation. All of a sudden when you write automation, the VST in the TRACK instruments populates correctly.

Anyone else find this to be true?

Bumping this to figure out if this behavior is unique with my configuration or if this happens with everyone else.

If this is happening with everyone else, is it a bug or is the population of output tracks intended to happen differently when you load a VST with multiple outputs in the instrument TRACKS section?

Hi,

Did you enable the multi-Outputs on the Instrument Track?

You mean F11 to open the TRACK/RACK then decide whether or not you want it as a RACK instrument or TRACK instrument then select the VST with multiple outputs such as Kontakt, then select I believe it says “open all?” Yes.

Hi,

No, I mean to enable multiple outputs in Cubase.

A) Open VST Instruments Rack (or window), and click to the Activate Outputs button [->. Enable multiple outputs.
Or
B) Click the Activate Outputs button [-> in the Inspector of the Project window, beside the Instrument name.

Enable the Outputs, you want to use.

=> Return Channels will be added.

Thank you Martin,

I have discovered this behavior was due to the way my project template opens my customized default template. I should have started with a “clean slate” which would have immediately shown my problem. So to conclude, it doesn’t matter if its a track instrument or rack instrument as I said above. Both will populate multiple outputs in the project page.

Hi,

Correct, it doesn’t matter, if you are use Instrument Track or Rac Instrument. Both if them can handle multiple outputs.

I’m having the same problem since installing Superior Drummer 3. Where are the settings for the default project template. How do I reset?

thanks

Paul

Do you use Instrument Track or Rack Instrument?

Could you try Safe Start Mode or to Utah Preferences?

Thanks

It’s the same whether I use the instrument rack or instrument track

If I start in safe mode and choose ‘disable preferences’ the same problem happens. I’ve also uninstalled and reinstalled.

It’s also happening in other VST instruments, i.e., Superior Drummer 2

The tracks are visible in the mixer but not the Project window. The message that usually appears asking if I want to create a MIDI track is also not happening.

The message, if you want to create a MIDI track is missing when you add an Instrument Track.

Does it mean you want to get multiple-outs? You can do so after clicking this icon [-> In the Instrument Track or in the VST Instrument Rack. See this picture.

I’m familiar with how to do it, but it doesnt work.

Yes, multiple outs. So usually I would select multi output in both Cubase and the VST Instrument and the tracks would appear in the project window.

thanks

Hi,

No, the Channels will appear in the MixConsole. To show them in the Project window, unfold the automation tracks of the Instrument track.

how do I do that? By clicking show all automation?

This is how it usually looks (see attachment 4) And this is how it looks if I select’ show automation’ (see attachment 5)
5.jpg
4.jpg

Hi,

Yes, for example by “Show All Automation”. Yes, screen 5 is correct for the Instrument Track, screen 4 is correct for Rack Instrument.

But all I get is 5 whether it’s Instrument or Rack, it makes no difference. The screen shot 4 is from an old project before the problem started. That’s how it’s supposed to be. I’m not doing anything different in 8 years of using it. This is a new problem, not user error.