VST MutiPanner SurroundPanner won't load

I’m having this weird problem with one of my workstations (A) that I can’t seem to find the answer to - I’m at a loss - I’ve tried everything I can think of to try and get this resolved - latest display drivers - latest elicenser - new template - completely throwing out the N7 folder in app data and rebuilding - replacing VST3 plugins

I just created a simple test project on another workstation (B) where the MultiPanner is showing up properly – did some panning automation – I open this project up on workstation (A) and the automation seems to work fine – the expanded view of the panner (left open from workstation B) looks OK – the knobs show automation but there is no action in the display window - no ball moving around – The fact that the pan automation works makes me think that the PlugIn is OK

I guess my next move will be to swap graphics cards - Workstation A has a nVidia GeForce 8400GS - Workstation B uses an nVidia GeForce 9500GT

If anybody has encountered anything like this please let me know – or if you have any other ideas - I’m all ears

I’ve attached a image so you can see what I’m talking about – thank you
Panner.PNG

I was able to resolve this issue – I had to do a N7 re-install – I initially tried to re-install with leaving some Steinberg folders untouched without success – Then I tried again with success after removing everything “Steinberg” I could find on my sys drive – this is the second time I’ve encountered this problem with this workstation – not sure whats up with that –

f-trump