VST Performance Meter is peaking into the red

The VST Performance Meter “real-time peak” is hitting the red overload at rhythmic intervals even when the transport is stopped and no audio is being played. The real-time peak level hits the red like a metronome pulse and audible pops or clicks can be heard when it hits the red overload indicator. How can I fix this issue? Thank you.

Aloha M,

1-One approach would be to increase your buffer setting.

From the ‘Menu Bar’:

Devices—>Device Set-Up—>VST Audio System—>
Once there , find your audio device and increase the ‘Buffer Size/Sample’ settings.

This WILL affect ‘latency’ but using a DAW is all about balance/trade-offs anyway. :slight_smile: :slight_smile:

2-You did not say what (hardware) gear you are using but
another approach would be to simply get a more powerful 'puter.

Good Luck!
{’-’}