VST plays but there is no midi notes!

Hello,

This is very strange and is driving me nuts.
I have a Instrument track, with Analog lab set up, I have some midi events recorded few days ago, I moved it to another track or I tried to move it further bar away, so there are no midi events at all where I press play on the project.
When I press play, i can hear a chord playing, and I can see in the VST the piano notes played, but there are no midi notes recorded previously!
When I mute, it stops, so it’s definitely this track playing but I don’t understand why or what’s happening.

I had the other way around happening, I see some midi notes, but the VST is not playing for some bars and then it starts. I think I found the reason, basically when 2 midi events are overlapping, only one is playing, so I checked the events before and after making sure there were no overlap and it worked.

Any thoughts?
Thanks guys,

Hi,

Could you share the project, please?

There you go: https://drive.google.com/drive/folders/1_OooW4eID-DpWio6WROEQUQypAvJZjTH?usp=sharing
this is tracks name bassline 1 (using analog lab VST).
bassline 2 is the one I copy paste the midi events on (coming from bassline 1 that I duplicated).
Weird thing now is that bassline 2 doesn’t play any sound now… and there are no midi events before or after overlapping.
Thanks so much!

Hi,

Thank you for the project. I downloaded it and opened.

I can’t see any MIDI Parts on the Baseline 1 track. I was playing the Baseline 2 track back and was observing the MIDI Notes and the sound was in sync with the MIDI Notes On here.

Be aware there is Monitor enabled on the Bassline 2 track and your Chord tracks’ output is set to “Use Monitor Tracks”, so you can hear the chords of the Chord track on this Bassline 2 track.

Thanks for taking the time.
What I just found is that the volume of the VST (Analog Lab) was too low, that is part of the problem I think, as I could hear the notes once volume up.
I noticed that by looking at the EQ, I could see some waves moving but at low db, so no sound.

I also realised the Chord Track can indeed generate sound / music, that I would not expect as I’m still new to Cubase and this feature. I deleted the track just to put this aside for now as I am not really using it for this project.

I still have something strange going on that I don’t quite understand with some notes not playing, even if the vol of the VST is normal, and I see the piano note on Analog Lab window pressed, but no sound. And there are no automation going on.

I will still investigate and let you know here if I found the issue.