VST Plug-in - incorrect file

For several version of Cubase (going back to 5), I have had an issue with the TG12413 plug-in from Abbey Road. I was hoping an upgrade to 6.5 would solve the issue, but it did not. My ilok registration for the software works fine (and I have the latest ilok driver). Using Windows XP 32-bit version.The DLL that should be referenced after an install is TG12413_2005.dll (there is a second one as well, but let’s just stick with this one). When the DLL is installed, and the initial startup scans and loads the DLL’s it always hangs on this one indefinitely until I kill Cubase and have to reboot. At this point I have totally removed the DLL’s from the VST directory. Cubase loads fine as long as I leave these DLL’s out.

When I look at Plug-in Information I see the following:
tg12413_issue.jpg
Notice that for the TG12413 it is pointing to “Cubase6.exe”. I have no idea why it shows this or how to change it, especially since I removed it totally and rescanned. At this point, it seems to be ignoring it. I also see a couple of others that are pointing to Cubase6.exe

I have tried reinstalling Cubase and this does not correct the problem. Any ideas on how to correct this? I would really like to use the TG12413 plug-in, as it is a WONDERFUL compressor. I tried sending Abbey Road plug-ins an email for support, but no response in over a week.

Hello,

In my opinion, this is problem on the Abbey Road side. Can you try to use the plug-in in different VST host application? Does it work?

I have to say: Win XP is not officially supported for Cubase 6.0.x and 6.5.x. So in official way, nobody could help you. But we try it. :sunglasses: