VST Plug-Ins not updating in Plug-In Information


I’m currently using Cubase 7 on a Mac and have downloaded the recent Kontakt Player (5) from Native Instruments. The VST files are within my Library > Audio > Plug-Ins folder like all of my other Plug-Ins are such as Toontrack, Line 6 etc (which all work fine). However, the VST files for Kontakt don’t appear to be updating in Cubase.

I’ve gone to Devices > Plug-In Information, clicked update, I have changed the path to several different folder locations but it doesn’t seem to be updating. I’ve re-started Cubase and my computer since installing Kontakt, tried re-installing Kontakt but still nothing.

Does any one have any ideas what I could be doing wrong?


What files are not showing? Kontakt should show but, the actual VST instument sounds would not. They will be available inside the Kontak player once you open it.

Regards :sunglasses:

I am also having the same problem. I’ve updated to the latest version of the Kontakt stand alone successfully but the Kontakt version inside Cubase is not updating and I can no longer play certain vst instruments. How Do I update the Cubase Kontakt?

I’m assuming here you’re meaning that the plugin shows up in the Plugin Manager but when you load a vst instrument its not in the dropdown menu? If so, are you using the Default in the plugin collections in plugin manager? This will display plugins in Cubase default manner. If you have made you’re owncollection (like me) where you like to categorise plugins you’re own way, you need to manually add newly installed plugins to that collection. To do so, simply drag and drop the plugin from the left pane into the folder on the right you want (ie. drag Kontakt to a Samplers folder for example).

If you’re talking about stuff not showing up as a Konatkt library within Kontakt, thats a different matter and nothing to do with Cubase.


I had the same issue, but solved it. I did a search on my C drive for all Kontakt 5.dll files. I could tell by “date modified” which ones were the most recent. I removed all old .dll files from the cubase vst plugin folder, and copied over the newer ones. Basically, Kontakt inside Cubase is looking at the old dll files still and by locating, copying and pasting the newer ones into the right folder solves the problem.

Good evening folks. New to the forum but I thought I’d try here before attempting to contact Steinberg. Having an issue with Waves V10 plugins showing up in Cubase, or not showing up as it were. I’ve uninstalled Waves and Cubase both and reinstalled them both. My V9 plugins are loading and showing up but not the V10. I can see them being initialized when launching Cubase but not seeing the plugins in the plugins list. I’ve tried pointing Cubase to every place I have found the WaveShell but nothing. When I launch Mixbus 32, all the plugins are there which leads me to believe that It’s something in Cubase. I’m sure it’s something simple but for the life of me I can’t figure it out. I’ve been using Cubase for years and can usually figure things out when a problem arises but nope, not this time. I’m stumped. Anyone have any ideas that might help shed some light on this issue? Thank you in advance.