VST plug-ins problem in Cubase Studio 5, 64bit

I just noticed a somewhat relevant thread also:

It appears there is a utility that might make the 32 <-> 64 bit translation more reliable? I have tried it, but just thought I’d reference it here…