VST Plugin Blocklist

Hi,

@Marco_Fiedler and I are talking in a private session. We will be back if we have found the problem.

… yes, that’s right, Garage Band supports AU. But @Marco_Fiedler also said that the Plug-in is running fine with “Cubase LE”.

… can you tell me a bit more? For macOS there are two Plug-In locations
VST3 : /Library/Audio/Plug-Ins/VST3
VST : /Library/Audio/Plug-Ins/VST

And you have experienced that when you have a plug-in for both types, let’s say

VST3 : /Library/Audio/Plug-Ins/VST3/myplugin.vst3
VST : /Library/Audio/Plug-Ins/VST/myplugin.vst

VST Live won’t show the Plug-Ins? Which Plug-In is that?

Thank you,
Michael.

ohhhh, sry, yes! I missed that. Was hoping to help him, I know how sad when such thing happens, that e.g. a plugin runs okay to other people, but on the questioned setup.

:slight_smile: then @Marco_Fiedler 's problem will be surely solved. fingers crossed :slight_smile:

Hi,

it’s solved now. The Plug-In supports only the arm64 architecture. But VST Live was configured to run in Rosetta-Mode. Then this plug-in will not work. You can change that here

Locate VST Live in your Applications folder and press “Cmd + I” or a Right-Click.

Be sure that “Open using Rosetta” is not ticked. Close the dialog and start VST Live.

See you,
Michael.

1 Like