VST plugins

Hi,

Why In N6 some vst plugins like Nugen Visualizer are show in small screen and become visible and act like normal only if clicked on them.

I want visualizer to be all the time in full size and working. If I click away from it it minimizes and it doesn’t make any sense.

WTF?

Hi, I have the same question, or request.

I suspect it has to do with vst2 plug-ins, vst3 works fine, but all vst2 act as you describe. And in C7 this is not happening, all plug-ins just come up in their own window!

Or do we oversee a preference setting? It could be cool though to have an option for this behavior, to have the plug-in up front just by clicking is, and the rest of the application greyed out for the moment.

micha

I have noticed some strangeness with AudioEase’s Speakerphone, although Altiverb window opens fine.

Yeah some work fine, some don’t, so no way buying the upgrade now, till such anomalies get fixed :unamused:

There is no guarantee that anything is actually wrong with Nuendo. It might just be your plug that doesn’t work properly. Please check that it is VST2.4 or higher.

D

In Nuendo 5.5.5 all works fine. Why the hell should it be worse in N6 then? Regardless if its 2.4 or not it should work same good as in N5 or better, not worse. Otherwise who will upgrade?:slight_smile:

The people who upgrade will be the ones who are running modern systems. :wink:

DG

The people who upgrade will be the ones who are running modern systems. :wink:

DG[/quote]

No point in that, only if u describe what is modern and what is not:) I run a very modern system with latest plugin updates. N5 works fine coz it has all holes fixed.

N6 has a long way to go before it is ready to rock steady. Only then they can take my money, nuff said!!

Peace :wink:

I don’t think you get it. Not that you’ve checked, but I think your rouge plugin is probably not VST 2.4. If this is the case, then you will never be able to use it as you wish in Nuendo 6, because as far as Steinberg is concerned their software is working as designed. You may not agree with the design, but it is what it is.

Therefore, you have two options:

  1. Check whether or not your plugin is 2.4 or higher
  2. If it is, then there is another cause to your problems, which would include Nuendo being at fault. If it is not, then until it is, nothing will change. You will need to go to the developer and ask them why they are using an SDK that is years out of date.

If you choose to do none of these, and use this plugin as an excuse not to update, the only person who will lose out is you.

FWIW I have checked all my plugins in N5, and the only ones that aren’t 2.4 or higher are from Steinberg.

DG

Ok, problem solved :smiley:

N6 was starting in 64bit mode and N5 I had in 32 bit.

So the plugins being VST 2.4 (i386) are 32 bit plugs and they work through VST bridge.

Thanks DG for making me check em:) Nuendo 6 pardon me lol

AudioEase (altiverb e.a.) explain me too it ha to do with running N6 in 64bit.
They replied quickly after i emailed them my question.

So, back to work :slight_smile:

cheers all,
Micah

So did you guys fix it by installing the 32 bit version?

Re AudioEase - that’s what I figured. The editor still works fine, it’s just not the normal window opening.

Still fully functional!