VST problem - cubase LE and Groove Agent SE4

I just recently got problems with Cubase (version LE). I have groove agent SE4 and Halion Sonic SE2.
I just get a lot of cracks and pops when playing the song in Cubase and also when exporting it. When I disable Groove Agent Se4 All the problems are gone. I also tried to turn off all the other VST’s (mostly just cubase stuff), but that doesn’t help anything. I got a permanent overload on the VST meter.

Anything I can do?

I use the focusrite Scarlett Asio (I have the focusrite Solo), Asio is set very high: 4096 samples. I have a Acer 7715Z laptop: 3 GB Intel CPU and an onboard soundcard. I didn’t have this problems untill just recently. Nothing really changed in the setup. I’m not able to use Cubase any more (when using Groove agent). I hope somebody can help me!

kind regards,


load off any freebie-plug-in, you got in your plug-in plug-in-folder at first, stored on your plug-in path( Device-menu—Plug-In-Manager).

thanks! but doesn’t help…didn’t encounter problems with the free-be plug ins before (only had three of them spitfish/pitchproof/SHB-1)…

i´ve loaded once every plug-in for free down from the internet, which i can found. in the result: ones or several of these have made the same problems by me as now by you. unfortunaly got these freebie-plug-ins not the quality, or the structure to restrain in the actual very complex, and CPU-strained sequencers. so i´ve made the experience, just to set plug-ins, which cost anything or only these freebie-ones,which are really work great or fine. but it takes a lot of time to find out, if and which one makes the problems. :open_mouth:

but if I make them inactive in the plug-in manager and the problem still occurs, it shouldn’t be the freebie plugin or?
A friend of mine suggested to buy a better laptop…

i would rather say it`s better to create a folder( for example on your desktop), which you name in this way plug-in folder and really turn them away from the plug-in path into that folder, because Cubase scan this/these plug-in-path(s) every time it get started and then the programs decide (what you´ve selected in the previous session), which plug-ins are for the current session activated, and which are deactivated. in your case, i´m not sure, if your problem hang on this, but i would really recommend, even not this is the source of your issue, do once all of your free plug-ins out of the scan-view, pack them into a folder, which Cubase don´t scan, (in a location, where you can easily find it back, i would prefer), and see what happens with the program. in my case, Cubase work a little bit better now after this.

I think I did just that this afternoon. The funny thing is when I disable Groove agent SE4 no problems occur anymore. The same with Halion, if I disable that, also the problems are gone. It looks like my CPU (or soundcart) isn’t able to handle it anymore. more strange because 1 week ago no problems and same configuration…

did you´ve updated your cubase version or installed any other Steinberg-product in the current Steinberg-folder under programs? maybe the groove agent SE and Halion was just getting updated, even you´ve not percieced? one another problem which i´ve unfortunaly already even had, was/ is a virus-infection (malware,browser-hijackers and other spyware). Do you got actually a internet connection to your computer or even gone to the web with it? sometimes there you don´t note, that your system was infected. did you installed any other software in the moment while but more before the problem occurred? by the way i´ve forget to say, that by me the whole Cubase-program, was almost freeze in and load only after 4-5 minutes from the start-clicking of the program.

I just cleaned the laptop and now in playback from cubase itself the problem is fixed! So I can record at least. When I export it to a mp3 file there’s still a lot of cracks and pops. I upgraded Groove Agent Se4 a couple of months ago with some new drums, but I also worked with them and had no problems…any ideas left?

It’s working again, after cleaning the laptop I switched the latency back to 512 and no problems anymore!!! thanks…

woohooo :slight_smile: :astonished: :wink:

Thanks! my laptop is kind of maxed out with cubase. I have to use the freeze options on the groove agent channel, set the latency to 512 or 1024 and then it’s working. Cubase requires a minimum of 4GB memeory, my laptop has 3. And I think the external soundcard (focusrite) is helping out a lot too…