VST Render Problem

Hi
I’ve tried to render an instrument track and it ends up with not very much.
It also muted the original VST track in parts
Is this a bug ?

Shift and right click the audio you want to render, the right click menu will appear, go to render . It will give you render in place with current setting or change settings. Open the settings one and change setting if necessary.

Thanks, I did that but there’s no obvious settings that are wrong.
Also It’ll play a couple of notes and then stop.
I’m guessing this is a bug as I’ve only had this with Cubase 13.

Hi
Just did another, As One Event and that seems to have done it.