VST sound dropouts - Cubase 11 / Monterey / Macbook Pro M1

Hi all,

Since getting a new Macbook Pro (M1 chip) running Monterey, I’m experiencing intermittent sound dropouts with VST instruments on Cubase 11. It appears to just be Cubase VST instruments (Groove Agent SE, Halion 6). Other tracks continue to play when those instruments stop. The dropouts also appear when exporting a track.

CPU and Memory are fine during playback.

This is of course extremely frustrating and prevented me from working at all.

Is anyone else experiencing this?

Similar config, I get drop outs but of a different kind , ie CPU spikes but with all plugins (or at least Kontakt) usually at around 10% and all of a sudden it spikes above maximum and Cubase chokes and then resumes.

I’m suffering something similar: Normal cpu except for some spikes now and then. Plug-ins include Waves, Brainworx, Fabfilter, Arousor and Shadow Hills.

MacBook Pro M1 max, 64GB

I’m on M1pro and I had the same issues when I first ran Cubase. To solve it the first thing I did was turn off “Enable Record on Selected MIDI Track” in preferences, then I played with ASIO Guard settings until everything settled down.

Another thing worth mentioning is if you run any other apps that take the focus off of Cubase, you’ll often get massive dropouts and spikes in performance. I don’t know if this is due to Rosetta 2 or what.

I’m also seeing periodic CPU spikes on a new M1 Mini, maybe we should start a new thread on that subject?

1 Like

I think it’s just Cubase + Rosetta2, as great as it is there’s gonna be an issue. The other native M1 daws I run, Logic, StudioOne and Reaper, are all insanely smooth and glitch-free down to 32 samples buffer. So I’m going to patiently wait for Cubase 12 and see if that solves the few issues I have.

Running Mojave 10.14 on 2015 iMac and having also spikes and dropouts since I upgraded from C10. Running the same project will work smoothly on C10 and will get frequent dropouts on C11…

Macbook Pro M1 Max (64GB Ram) and cubase 11… same problem here. It often just stops the recording with a pop up saying audio dropout has been detected, making Cubase useless!

In terms of cpu usage, audio performance is under 10% and disk usage even less (my read/write speeds is over 5000MB/sec), yet cubase can’t record reliably! Reminds me of the old days of hard disk recording… circa 1999. I’m trying the fixes Kotsamanidis suggests… will see what happens. My asio guard latency is now on High (106ms latency) and Audio Priority is now set to ‘boost.’ Sad.

This is a serious problem that Steinberg needs to address ASAP, as lots of people who are wanting to do both audio and video work (as I am) are upgrading to M1 Max. BTW I’m running FCPX in the background while recording in Cubase, or Cubase is recording in the background. On my old MacPro machine, it could do this all day and never had a dropout issue… ever.

I only get glitches if I switch to other apps, or Finder. Overall, this is the most stable I’ve known Cubase. Love it. Excited for the native version.

That seems quite unaccepable to me, given that these machines are now so fast that this should not be the case. And yes, the stability is top notch in my experience, apart from this recording dropout issue.

Update: Steinberg/Yamaha help guided me to delete Preferences folder, which I have done. But I don’t know whether this issue is really resolved because it was somewhat intermittent in the first place. The good news… I haven’t had a recording failure yet. So far, using it for a full day of recording. So that’s a good sign.

I’m getting the same weird dropout on my M1 Max Macbook Pro.
It’s like ducking the whole track from a split second and then it comes back slowly.
This happens in Cubase 11 and 12.

No signs of CPU spikes or anything. It even exports my projects (not real-time) with those random dropouts.

Are you still getting this issue?

EDIT:
Seems like this might be a rosetta thing. I don’t get the dropouts on Cubase 12 running native mode but then again, none of my plugins work in native mode…)
Weird…