VST sound dropouts - Cubase 11 / Monterey / Macbook Pro M1

Hi all,

Since getting a new Macbook Pro (M1 chip) running Monterey, I’m experiencing intermittent sound dropouts with VST instruments on Cubase 11. It appears to just be Cubase VST instruments (Groove Agent SE, Halion 6). Other tracks continue to play when those instruments stop. The dropouts also appear when exporting a track.

CPU and Memory are fine during playback.

This is of course extremely frustrating and prevented me from working at all.

Is anyone else experiencing this?

Similar config, I get drop outs but of a different kind , ie CPU spikes but with all plugins (or at least Kontakt) usually at around 10% and all of a sudden it spikes above maximum and Cubase chokes and then resumes.

I’m suffering something similar: Normal cpu except for some spikes now and then. Plug-ins include Waves, Brainworx, Fabfilter, Arousor and Shadow Hills.

MacBook Pro M1 max, 64GB

I’m on M1pro and I had the same issues when I first ran Cubase. To solve it the first thing I did was turn off “Enable Record on Selected MIDI Track” in preferences, then I played with ASIO Guard settings until everything settled down.

Another thing worth mentioning is if you run any other apps that take the focus off of Cubase, you’ll often get massive dropouts and spikes in performance. I don’t know if this is due to Rosetta 2 or what.

I’m also seeing periodic CPU spikes on a new M1 Mini, maybe we should start a new thread on that subject?

1 Like

I think it’s just Cubase + Rosetta2, as great as it is there’s gonna be an issue. The other native M1 daws I run, Logic, StudioOne and Reaper, are all insanely smooth and glitch-free down to 32 samples buffer. So I’m going to patiently wait for Cubase 12 and see if that solves the few issues I have.

Running Mojave 10.14 on 2015 iMac and having also spikes and dropouts since I upgraded from C10. Running the same project will work smoothly on C10 and will get frequent dropouts on C11…

Macbook Pro M1 Max (64GB Ram) and cubase 11… same problem here. It often just stops the recording with a pop up saying audio dropout has been detected, making Cubase useless!

In terms of cpu usage, audio performance is under 10% and disk usage even less (my read/write speeds is over 5000MB/sec), yet cubase can’t record reliably! Reminds me of the old days of hard disk recording… circa 1999. I’m trying the fixes Kotsamanidis suggests… will see what happens. My asio guard latency is now on High (106ms latency) and Audio Priority is now set to ‘boost.’ Sad.

This is a serious problem that Steinberg needs to address ASAP, as lots of people who are wanting to do both audio and video work (as I am) are upgrading to M1 Max. BTW I’m running FCPX in the background while recording in Cubase, or Cubase is recording in the background. On my old MacPro machine, it could do this all day and never had a dropout issue… ever.

I only get glitches if I switch to other apps, or Finder. Overall, this is the most stable I’ve known Cubase. Love it. Excited for the native version.

That seems quite unaccepable to me, given that these machines are now so fast that this should not be the case. And yes, the stability is top notch in my experience, apart from this recording dropout issue.

Update: Steinberg/Yamaha help guided me to delete Preferences folder, which I have done. But I don’t know whether this issue is really resolved because it was somewhat intermittent in the first place. The good news… I haven’t had a recording failure yet. So far, using it for a full day of recording. So that’s a good sign.

I’m getting the same weird dropout on my M1 Max Macbook Pro.
It’s like ducking the whole track from a split second and then it comes back slowly.
This happens in Cubase 11 and 12.

No signs of CPU spikes or anything. It even exports my projects (not real-time) with those random dropouts.

Are you still getting this issue?

Seems like this might be a rosetta thing. I don’t get the dropouts on Cubase 12 running native mode but then again, none of my plugins work in native mode…)

Also got some dropouts every few seconds or so. Using a Mac Mini M1. Just found out that when I use the constrain delay compensation there are no more dropouts. Of course that’s not what you would want but I just mention it for the Steinberg developers and trouble shooters…

Has anybody solved this?

I’m running Kontakt 7 on a M1 Max 64 ram 4tb ssd 10core cpu and 32 gpu, ventura 13.1, and getting crackling and popping.

WITHOUT audio interface (so just external headphones): there is crackling on cubase 12. today I tried Kontakt 7 with session guitar, and after that nothing worked, not even serum, which is weird because I opened an old project yesterday and it worked perfectly.
another very odd thing is that without headphones I don’t hear crackling. if I plug them in, on audio connections I can’t see and device port for right and left channel. if I plug them out, I can select them for the speakers. I already restarted the Mac, the problem remains. what is happening?

no issue at all on pro tools, though.

WITH audio interface (Focusrite 4i4): works fine both on cubase and pro tools.

BUT, here’s the thing: I did not buy this almost fully specced MacBook to always have to bring an audio interface around. how is that a MacBook Air m1 can run multiple instances of serum (tested myself), and this one cannot?

Switch to normal, not “High Precision.”

Studio->Studio Setup->Audio System->ASIO Driver-> pull down menu …

I have a similar issue.
Whenever I create a new instrument track or load new presets in the virtual instrument like Kontat, Waves Finger Bass, Avenger etc and play on the midi keyboard, the instrument doesnt get any midi data at first, and then after about 5 seconds it starts playing those notes from the buffer.

it happens only (or i should say “most of the time” ) when loading a preset or patch and trying to play back a track with midi data or playing notes on the keyboard.
or when opening a template or project and selecting a track and trying to play it.
to me it seems like some kind of internal midi buffering issue, not sample loading issue.
I mean 2mb, 0.4mb, etc, of sample data cannot take 5 seconds to load. plus this issue never happened on my old windows 10 PC with SATA SSDs and slower dual channel ram. here I’m using MacBook with apple silicon where large sample libraries load about 2.5 times faster than on my old windows 10 pc, and CPU is much faster.
Also, if it was issue with sample loading, the notes just wouldn’t play until the sample data gets loaded. but here the midi data doesn’t get received to the VSTi3 instrument, which is causing the silence, and the other strange part is that after about 5 seconds it starts playing those notes from the buffer that I was playing on the midi keyboard in silence or the notes that were playing from midi track in silence. such thing never happens when waiting on sample to load.
It looks like Cubase is memorizing the midi data but not releasing it, and then after 5 seconds releases that midi data, and at the same time allows the midi to be transmitted to the Virtual Instrument.