VST window not appearing

Template2.dorico (659.9 KB)
Dorico Diagnostics.zip (564.7 KB)

(cut project down for post)

Hey all,

My VST windows are no longer appearing when I click the “e”… tried restarting…

I get the little rainbow wheel (Mac) for 1-2 sec and that’s it. I’m over the rainbow…


In the diagnostics are two crash files of Dorico’s audio engine. The stack trace clearly shows that East West’s Play plug-in is bringing down the audio engine.

Try to remove East West from your project, does it then still happen?
Also, before clicking the e-button, check in the Activity Monitor if there is a process called VSTAudioEngine in the list.

I’ve removed all VST’s and reapplied the default playback template. Then resaved. No luck.

The VST Audio Engine was in Activity Monitor before I clicked e.
I’ve attached saved file and diagnostics.

Template2.dorico (669.4 KB)
Dorico Diagnostics.zip (568.4 KB)

That project file does not contain any audio engine data and so it also does nothing here with me.
Can you send me the original project to ‘u dot stoermer at steinberg dot de’? Full confidentiality guaranteed from my side.

Thanks for the support. Have just sent the email.

Thanks very much. Interestingly, there is audio engine data contained in the file, but as it seems it is all wrong and so Dorico ignores it completely. Consequently no VSTinstruments get loaded at all.
I wonder how you could get the project into this state.
My theory goes like this: You worked with the project and EastWest somehow crashed, making the audio engine go away, but you did not realize it and somehow managed to save the project. That’s where the data got broken somehow and when you open it now nothing gets loaded.
Or do you have some other explanation? Can you remember what you did with the project?