vstbridge activation

why when open on 7.5 a plug that need to vstbrige tell me to open connection and if I’m not able to make this quickly and click on yes open connection the plug go in blacklist? and cubase tell me to reopen the old project to use the plug?
can help me?
where i found on mac the vstbridge.app?

If you use several 32-bit plugs, my advice for you is to get jBridge, which works x100 better than VSTBridge. For about 10 Euros, it’s a no-brainer.

http://jstuff.wordpress.com/jbridgem/

ok thanks i try it !