VSTi, audio and midi tracks down to 1 audio track.

Cubase Artist 10.5
I tried to bounce/mix down my VSTi, audio and midi track to 1 audio track. Only midi from my Roland FA07 is recorded to this audio track. I use FA07 as my audio interface. See video : https://www.youtube.com/watch?v=mMRHPIlj-FE In the video you can hear the whole mix when I record all channels to the audio track. I play back, and only the synthsound and tambourine sound from FA07 plays back on the recorded audio track… Not the others.
It is also weird that it worked yesterday! I have not done anything to my setup. Just turned on my synth and Cubase. ALL my midi/VSTi/audio channels was recorded proberly down to an audio track I recorded yesterday, and the day before that…But not today. Tried to turn off and on my computer and FA07. I also have Cubase AI 10.5 on another computer. Same result on this PC, but it was also working earlier this week… Is it my Roland FA07 that is fault? :confused:

Hi and welcome,

This what you get is what I would expect. My expectation is, your Audio Device input is set as an input on the Audio track.

To get the whole mixdown, use Export Audio Mixdown function in Cubase.

If it worked before, my guess is, you had loopback function enabled on your Audio Device (if there is any).

Thanks for reply! My audio device is my Roland FA07. I have never done any settings in FA07 since I set it up with Cubase this fall. It has worked great untill now. When I try “Audio Mixdown”, it only export audio tracks and VSTi tracks, not the MIDI-tracks. And when I try to mixdown all tracks to another audio-track, it is only the MIDI-signal that is recorded as audio on that track! But I think I have a solution now : I have recorded the midi-signal to another audio-track. This way it becomes audio. And then I use Audio Mixdown. Now I get the VSTi, audio-tracks and “MIDI” in one audiofile. I think this is the right way to do it?


What is the question? Yes, if you got all Signals in one file it is the right way to do it obviously.

I just wonder if there is any other way to mixdown audio,midi and VSTi at the same time. I take this as a no. I have done it the right way then. Thanks!

What you name „MIDI“ is not MIDI but an external MIDI Device´s sound. With Cubase Pro you have some more possibilities, but with Artist thatˋs the most practicable way to do it.

Ok. It is externalt MIDI. Thanks :slight_smile: