VSTi click not assigned

now that i had the chance to do my first production with nuendo 5 i realized that the click is not assigned correctly when a project is closed and reopened.
i use a vst instrument (lm4) to be able to route the click wherever i want to. each time i open the project the click is not assigned to lm4 and i have to manually reassign it, which is really annoying.

Hi MetalSound,

this is a known issue - it should be fixed in one of the next updates. Sorry for the inconvenience.

Cheers,
Sebastian

thanks, i´m looking very forward to that!

5.1.1 and still nothing is fixed. i´m through with it.
anybody wants to buy n5 plus nek?

ever heard about the word “priorities” ?

You write “nothing has been fixed”? I am sure you mean that as a joke. A LOT more important issues than that you mentioned got fixed, that´s all. Accept it or switch to some “greener grass” DAW if you must :unamused:

“nothing” is referring to this issue and yes if someone wants to buy it i will be switching.

I believe Sebastian said “it should be fixed in one of the next updates”

That does not guarantee it would be this one.

Cheers,

VP



very smart to offer it here, don´t you think we already got a licence? :smiley: :smiley:

Seriously, put it on ebay than, reselling should not be that much of a problem. Good luck in future with PT9 then… :mrgreen:

I am currently using latest C5.5 - well, not fixed here as well. All the time I forgot to reassign… Not a showstopper. But sooooo anoying. I use LM4 or Halion for click-samples.

Oh, when we are here - it would be awesome if there is a feature “include click in audiomixdown”. Always a PITA when a band needs a quick premix with clicktrack. No - rerecording the click is not an option… when dealing with 10 songs… Having a miditrack is not an option as well - usually a lot of metric changes are there - not that easy to construct with just one bar of midi and then “repeat 666 times”.

nuendo 5.5: still not fixed… :angry:

WTF?! Really?

In C5.53 it was “fixed” in some way - that means - the vsti was not assigned anymore but the click was still there. So it was ok to work. Is that broken again?

hmmm…yesterday it worked suddenly.
the click was not assigned as you said but i could hear it…?! :laughing:

Well… a bit annoying… but at least it is working. You can not imagine how that bugged me in the past.

-> Changing to another song, loading project, arming track, hitting record… music… waiting… nothing…

artist: “well, can I have a click?”

me: “awww soorry … ffff*ck… I just forgot again… wait, I just have to… klickklick… klick… so, here it ist… ok, again please…”

… hitting record again … tick tack tack tack…

No big deal - but when this happends 20 times a day…

more than a year later…nothing has changed…sigh

I don’t have the feeling that those really annoying things are on a priority list. Things like that needs to be adressed and fixed in much shorter time - no need for new features and redesigned audioengines etc. Just a fix - 4 weeks should be fine, 2 months, yes ok… but what realy makes me angry is that it takes YEARS - and during those ages (quite a lot of time in the digital world) nobody has a clue IF there will be a fix. No communication. Nothing. Sometimes there is a vague statement - one single time… years ago… and then - nothing. Why not having more information? Why not updating the status in the forum more often?

“Currently we are working on a fix for this and that, last week we finished and tested fix XY, we are hoping that we are able to provide you with a patch in the end of next week”.

I am dreaming now.

I know it’s not a fix, but have you guys tried assigning wav files in the metronome/click dialog?
I use two custom samples and at least that always works, and can be routed to different outputs via the control room.
You could always record the sounds you use in halion/lm4, and just assign them as samples; this also gives the benefit of being able to use the control room to regulate the volume of the click independently to monitoring volume.

Cheers,

Joe

Yea, it’s not a fix and not the same - but I should indeed try it this way. Maybe a good compromise! I hope at least THIS feature is working?