VSTi Mod Wheel Automation Issue


When I program quick automation move (in ramp/curve mode) for the mod wheel, which modulates a filter, on a VST instrument in Nuendo 12 it sounds jerky, like it plays in step mode. It’s not smooth at all.

However, if I put an EQ on as an insert and do the exact same automation it sounds smooth and not jerky at all. Also, if I “bypass” the mod wheel and somehow program the filter on the VST instrument directly, that too sounds smooth and not jerky.

I’ve tried Vital and Phase Plant and they both sound like the automation is in step mode when programing the mod wheel.

I did read some claim about automation being connected to buffer size so I tried reducing it to the lowest but that didn’t change anything. Which makes sense, after all, since the EQ move sounds smooth no matter the buffer size. I also checked both VST2 and VST3 versions of the plug ins, and the problem persisted.

Any ideas? I really don’t understand what the problem is. I really want to be able to automate the mod wheel.

Are you doing this via a midi controller lane or is it Channel automation? Try writing/editing channel automation if you are not doing this already.

best regards

Hi Johannes,

Yeah I write the automation by hand using the Modulation CC Lane. I don’t use a Midi Device to record the modulation.

Thanks for the reply!

Try track automation instead of midi CC. Track automation can have more precision then midi CC data.

(Are you using an Instrument track? If so enable write mode on the automation and move the modulation knob/wheel in the plugin intercept while playing. Then right click in the track list in the project window, select show all automation and the modulation automation should hopefully pop up. Edit from there. )

Best regards

1 Like

That did it, I had no idea there was a difference! Thank you so much!