VSTi's keep cutting out?

Recently I’ve been having an issue where my VSTi synths keep going silent. I will have to open the synth, switch it off and then back on and all is good again. Seems to be happening with several different synths in most/all projects. Can’t pinpoint exactly when this started happening but it may have coincided with installing the latest Cubase update, v8.5.2

Is anyone else experiencing this?


Try to decrease Buffer-Size, please.

I would also recommend try to different ASIO Guard settings.

You’re suggesting to decrease the buffer, not increase?

Yes, decrease.

From the description, it doesn’t look like the common low Buffer Size issue. Then the description is most often like “distorted signal” or “drop-outs”. This description says “keep going silent”. I would say, it’s different.

And as far as I know (and observed), some Audio Devices have problem to manage high Buffer Size correctly. With this issue some notes are dropped out then. I tested this in different DAWs, and it was the same, so it’s a driver issue.

But in fact, it’s not bad idea to try to increase it too. :slight_smile:

I actually run my buffer on the maximum setting of 2,048 (Steinberg MR816CSX audio interface). I’ve always done this but will try lowering it and see what happens.

Do you use the legacy FireWire system driver ?, you should with the mr816.
not longer included in Windows 10, you should be able to find it with a quick google.
If that does not solve the problem.
You could also try increasing the safety buffers with the fwutility that can be found in the MR software folder.